no soup for you

But you do get 100 timesaving Photoshop tips that'll yada, yada, yada...

The Kaleidochrome Effect
Find out exactly what this sleek photographic effect is and how to apply it to your existing images
“the big guys”

we’d love to show you theirs, but we couldn’t afford it.

- low resolution: $99  - high resolution: $399
### Features

<table>
<thead>
<tr>
<th>Page</th>
<th>Title</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>18</td>
<td>Down &amp; Dirty Tricks</td>
<td>It's time to get rockin' and create a 45-rpm record (it looks like a frisbee for those who don't know), then we'll take on a techie type effect.—Scott Kelby and Felix Nelson</td>
</tr>
<tr>
<td>26</td>
<td>Photoshop CS Tools</td>
<td>It's easy to use Picture Package, a terrific automation feature that's been enhanced in Photoshop CS.—Dave Cross</td>
</tr>
<tr>
<td>42</td>
<td>Photoshop Mastery</td>
<td>When manipulating an image in Photoshop, it's important to follow a workflow that works!—Ben Willmore</td>
</tr>
<tr>
<td>44</td>
<td>Teaching Photoshop</td>
<td>In this issue, we'll learn how to convert an ordinary photo into an extraordinary piece of 1960s comic-strip-style pop art à la Roy Lichtenstein.—Janee Aronoff</td>
</tr>
<tr>
<td>46</td>
<td>Deke Space</td>
<td>Here's how to take a foreground subject selected with the Magic Wand and make it blend realistically with a new background.—Deke McClelland</td>
</tr>
<tr>
<td>48</td>
<td>Beginners' Workshop</td>
<td>There are many uses for the Gradient tool, especially if you mix your own gradients.—Dave Cross</td>
</tr>
<tr>
<td>50</td>
<td>Digital Photographer's Notebook</td>
<td>With Photoshop CS, there's a better way to make custom contact sheets. We'll show you how just by using the File Browser's Contact Sheet II.—Kevin Ames</td>
</tr>
</tbody>
</table>

### Annual Photoshop 100 Hot Tips

Our fifth annual Photoshop 100 Hot Tips issue brings you some amazing tips from some very talented Photoshop gurus. We'll show you the workarounds, creative fixes, and hidden shortcuts that let us work faster and more efficiently so we have more time for the fun stuff we love—creating.
| 52 | The WOW! Factor | We'll create the impression of an old-fashioned, hand-tinted photo by manipulating the color of the image.—Jack Davis, Ben Willmore, and Linnea Dayton |
| 54 | Production Clinic | In Part 2 of "Smoothing Out the Rough Edges," we look at what causes undesirable patterns in our images and techniques to prevent them.—Taz Tally |
| 56 | Mastering Photoshop with Video | In Part 2 of "Movies in Photoshop," we explore "rotoscoping" a Photoshop image.—Glen Stephens |
| 58 | Digital Camera Workshop | Take three separate exposures through a red, green, and blue filter to create a "kaleidochrome" effect on your subject and background.—Jim DiVitale |
| 60 | Photo-Retouching Techniques | The key to adding form and depth to your portraits is to show a wide tonal range with strategic distribution of lights and darks.—Dan Giordan |
| 62 | Web Workshop | Working with other designers on a Web project requires consistency, so here's how to develop an "interface blueprint."—Michael Baumgardt |
| 64 | Classic Photoshop Effects | Here's a look at a very simple technique that uses the Diffuse Glow filter to help you turn that image from ordinary to glamorous.—Dave Cross |

**Columns**

| 6 | About Photoshop User Magazine |
| 8 | From the Editor |
| 12 | Contributing Writers |
| 14 | Photoshop News |
| 15 | NAPP Member News |
| 66 | From the Help Desk |
| 73 | Photoshop Book Reviews |
| 74 | Photoshop Design Showcase |
| 78 | Photoshop Q&A |

**Departments**

| 68 | Eizo ColorEdge CG21 |
| 69 | Olympus E-1 |
| 70 | Primate Chromakey 2.0 |
| 70 | SilverFast DCPro |
| 71 | Image Recall 2 |
| 72 | Digital GEM Airbrush Pro |
| 72 | Polymerge |

**Reviews**

This issue's cover: Created by Felix Nelson
Photoshop User magazine is the official publication of the National Association of Photoshop Professionals (NAPP). The magazine is for members, by members, and is not available to the general public by subscription. It is sent free to all members of the NAPP. Photoshop User is published eight times a year and features in-depth Photoshop tutorials written by some of the leading authors and designers in the industry. For more information, go to www.photoshopuser.com.

The National Association of Photoshop Professionals (NAPP) is a dynamic trade association and the world’s leading resource for Adobe® Photoshop® training, news, and education. The association is led by a world-class team of Photoshop experts whose focus is to ensure that NAPP members are on the cutting edge of Adobe Photoshop techniques and technology. Founded in 1998, the NAPP has now grown to become the largest graphics-related association in the world with members in 107 countries.

In addition to a one-year subscription to Photoshop User magazine, NAPP membership provides the benefits Photoshop users want, such as:

Tips and tutorials—NAPP tutorials teach members the timesaving secrets that let them beat their deadlines with time to spare. Members learn from the best instructors in the world and each week new techniques are featured on the NAPP members-only website.

Photoshop questions answered fast—Members get their Photoshop-related questions answered within 24 hours when they contact the NAPP Help Desk, and the Advice Desk offers straight, unbiased advice on which products will get the job done right.

Plug-ins, images, and more—Each week, we provide members with new images, backgrounds, and textures for personal or professional use. They also have access to our library of plug-ins, actions, brushes, shapes, and layer styles.

Exclusive discounts—We’ve harnessed the buying power of thousands of NAPP members to negotiate special discounts with some of the leading retailers and developers in the industry. Members save money when purchasing hardware and software, books, videos, seminars, travel accommodations, and more.

A full, one-year membership to the NAPP is only $99. For more information or to join, call 800-738-8513 or go to www.photoshopuser.com.
The Creative Xtreme Bundle Includes:

DreamSuite® Series One Photoshop Plug-ins:
- 35mm Frame
- Chisel
- Crackle
- Crease
- Cubism
- Deckle
- Dimension X
- Focus
- Hot Stamp
- Instamatic
- Liquid Metal
- Metal Mixer
- PhotoBorder
- PhotoDepth
- PhotoTone
- Putty Ripple
- Tape

DreamSuite® Gel Series Photoshop Plug-ins:
- Gel
- Gel Painter
- Crystal Painter
- Gel Mixer
- Liquid Crystal

Corel® KPT® Collection Photoshop Plug-ins:
- KPT Blurrr™
- KPT Channel Surfing™
- KPT Equalizer™
- KPT FiberOptix™
- KPT Fluid™
- KPT Frax Flame II™
- KPT Frax4D™
- KPT FraxPlorer™
- KPT Gel™
- KPT Goo™
- KPT Gradient Lab™
- KPT HyperTiling™
- KPT Ink Dropper™
- KPT LensFlare™
- KPT Lightning™
- KPT Materializer™
- KPT Noize™
- KPT RadWarp™
- KPT Reaction™
- KPT Projector™
- KPT Pyramid Paint™
- KPT Scatter™
- KPT ShapeShifter™
- KPT Turbulence™

Corel KnockOut® 2 Photoshop Plug-in:
Whether you are going to be masking portraits or difficult to mask objects such as glass, smoke and fire, masking with KnockOut 2 increases the speed and quality of your photo composites over what you can achieve using Photoshop.

Corel Bryce® 5:
Bryce 5 is an absolute blast to use! The entire program is designed to allow new users to quickly draw and render stunningly beautiful landscapes, scenes and 3D artwork. Create a world of your own with this unique 3D program.

If you have never used a 3D program before or have tried and been disappointed because of the difficulty learning the world of 3D, you will find Bryce 5 to be an excellent choice for entering the exciting field of making 3D art.

Purchase Online: www.autofx.com
Full product details and creative examples are available to you on our website: www.autofx.com. Or call us toll free at: 1.800.839.2008 or 205.980.0056.
Learning from the Pros

If you’re really into Photoshop (and since you’re a NAPP member, that’s a pretty safe bet), you’re probably a lot like me in that you really enjoy working in Photoshop, but you absolutely love playing in Photoshop. You love experimenting, trying out new ideas, and generally getting creative.

But here’s the problem—with the demands of today’s deadline-oriented world, we usually don’t get enough time to do the things we really love to do because we’re always playing catch-up on the things we have to do. That’s why I think our annual 100 Photoshop Hot Tips issue is so important. This is where we pick up the tricks of the trade: the workarounds, creative fixes, and hidden shortcuts that let us work faster and more efficiently so we have more time for the fun stuff we love—creating.

So where do these “hot tips” come from? Every year we invite some of the leading Photoshop experts to contribute and this year we’re very proud to have some amazing tips from some very gifted and talented people. Our “tipsters” this year include the “Photoshop Diva” herself, Katrin Eismann. Not only is Katrin sharing her tips here, we’re delighted to announce that for the first time she’ll be sharing her advanced techniques with NAPP members at PhotoshopWorld East to be held September 1–3, 2004 in Orlando, Florida.

Also sharing their hot tips in this issue are: Mark Monciardini of DesignsByMark fame; Todd Morrison, award-winning portrait photographer; Dan Giordan, author of The Art of Photoshop; Michael Ninness, renowned trainer and author of Photoshop Power Shortcuts; Seán Duggan, co-author of Real World Digital Photography; Eddie Tapp, award-winning photographer and PhotoshopWorld instructor; and a host of other experts, all doing what they do best—showing you how to work faster in Photoshop so you can spend more time having fun in Photoshop. Check out their amazing collection of tips starting on page 28.

Besides what’s happening here in the magazine, I have some exciting news for NAPP members: Jeff Kelby (a man with a familiar-sounding last name who was previously NAPP’s Director of Business Development) is now taking over the reigns as NAPP’s Director. I know many of you already know Jeff and have worked with him so I don’t have to tell you what an impact his leadership and inspiring new ideas will bring. Please feel free to drop him a line to share your ideas, comments, and suggestions at jkelby@photoshopuser.com.

One last thing (okay, two last things): (1) Being able to share news with you (our members) to let you know about special discounts and deals and to keep you apprised about upcoming NAPP training events is very important to us. If your email address (or any of your contact info) has changed in the last six months, please let us know by sending an email to update@photoshopuser.com so you don’t fall “out of the loop.” (2) Stop by the NAPP member website at least once a week. Every week there’s something new happening—new free video tutorials, new discounts, new online columns, important news, and lots of great freebies just for members, but if you don’t go—you’ll never know. If you’ve misplaced your password, drop us an email at login@photoshopuser.com and we’ll get you back online fast. There’s a huge worldwide community of NAPP members waiting to help you, to meet you, to learn from you, and teach you, and it all starts at the NAPP member website. See you there soon.

All my best,

Scott Kelby
NAPP President/Editor-in-Chief
Tired of prints that don’t match your monitor? There’s an EZ solution. Award-winning MonacoEZcolor software by X-Rite allows you to quickly create accurate ICC profiles with its wizard-like interface. And the NEW MonacoOPTIX$ colorimeter lets you calibrate both CRT and LCD monitors. Designed to simulate the human eye for the highest quality profiles, it is accurate to within .003 chromaticity error. You’ll eliminate trial-and-error printmaking, save ink and paper, create great prints every time! Monaco. All you need to know about color management.
### Genuine EPSON Papers Discounted Every Day!

**Water Resistant Canvas** - NEW! - Call For Other Roll Sizes

<table>
<thead>
<tr>
<th>Part No.</th>
<th>Color</th>
<th>Printer Compatibility</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>T007201</td>
<td>Black</td>
<td>780, 785, 870, 875, 890, 1270, 1280</td>
<td>$19.99</td>
</tr>
<tr>
<td>T008201</td>
<td>Color</td>
<td>780, 785, 870, 875, 890</td>
<td>$15.99</td>
</tr>
<tr>
<td>T015201</td>
<td>Black</td>
<td>2000P</td>
<td>$26.99</td>
</tr>
<tr>
<td>T016201</td>
<td>Color</td>
<td>2000P</td>
<td>$29.99</td>
</tr>
</tbody>
</table>

Epson 2200 & 9600 Inks

Epson 7600 & 9600 Inks

Epson 3000 & 3000 Genuine Inks

SAVE!

#### Premium Glossy Photo - 780/785/870/890/1270/1280/2000P

<table>
<thead>
<tr>
<th>Part No.</th>
<th>Color</th>
<th>Printer Compatibility</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>S041290</td>
<td>8.5 x 11 (20)</td>
<td>$9.99</td>
<td></td>
</tr>
<tr>
<td>S041288</td>
<td>11 x 17 (20)</td>
<td>$31.99</td>
<td></td>
</tr>
<tr>
<td>S041287</td>
<td>11 x 17 (100) Value Pack</td>
<td>$34.99</td>
<td></td>
</tr>
<tr>
<td>S041289</td>
<td>13 x 19 (19)</td>
<td>$29.99</td>
<td></td>
</tr>
</tbody>
</table>

#### Premium Luster Photo

<table>
<thead>
<tr>
<th>Part No.</th>
<th>Color</th>
<th>Printer Compatibility</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>S041405</td>
<td>8.5 x 11 (50)</td>
<td>$29.99</td>
<td></td>
</tr>
<tr>
<td>S041406</td>
<td>11 x 17 (50)</td>
<td>$74.99</td>
<td></td>
</tr>
<tr>
<td>S041407</td>
<td>13 x 19 (50)</td>
<td>$91.99</td>
<td></td>
</tr>
<tr>
<td>S041409</td>
<td>13 x 32.8 Roll</td>
<td>$59.99</td>
<td></td>
</tr>
<tr>
<td>S041461</td>
<td>100 Rolls</td>
<td>CALL</td>
<td></td>
</tr>
</tbody>
</table>

#### Premium Semigloss

<table>
<thead>
<tr>
<th>Part No.</th>
<th>Color</th>
<th>Printer Compatibility</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>S041331</td>
<td>8.5 x 11 (20)</td>
<td>$9.99</td>
<td></td>
</tr>
<tr>
<td>S041327</td>
<td>13 x 19 (20)</td>
<td>$44.99</td>
<td></td>
</tr>
<tr>
<td>S041329</td>
<td>4 x 26 Roll</td>
<td>$16.99</td>
<td></td>
</tr>
</tbody>
</table>

#### Heavyweight Matte

<table>
<thead>
<tr>
<th>Part No.</th>
<th>Color</th>
<th>Printer Compatibility</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>S041257</td>
<td>8.5 x 11 (50)</td>
<td>$8.99</td>
<td></td>
</tr>
<tr>
<td>S041260</td>
<td>11 x 17 (50)</td>
<td>$30.99</td>
<td></td>
</tr>
<tr>
<td>S041263</td>
<td>13 x 19 (50)</td>
<td>$31.99</td>
<td></td>
</tr>
</tbody>
</table>

#### Enhanced Matte

<table>
<thead>
<tr>
<th>Part No.</th>
<th>Color</th>
<th>Printer Compatibility</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>S041341</td>
<td>8.5 x 11 (50)</td>
<td>$12.99</td>
<td></td>
</tr>
<tr>
<td>S041343</td>
<td>11 x 17 (50)</td>
<td>$32.99</td>
<td></td>
</tr>
<tr>
<td>S041339</td>
<td>13 x 19 (50)</td>
<td>$41.99</td>
<td></td>
</tr>
</tbody>
</table>

#### Watercolor Paper

<table>
<thead>
<tr>
<th>Part No.</th>
<th>Color</th>
<th>Printer Compatibility</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>S041351</td>
<td>13 x 19 (20)</td>
<td>$20.99</td>
<td></td>
</tr>
</tbody>
</table>

Call or check out website for all wide format inks & roll papers!

**Full Line of Supplies (Call for Catalog)**

**FREE shipping on all orders over $75**

1.800.771.9665 www.itsupplies.com

JULY/AUGUST 2004

Volume 7 • Number 5 • Printed in USA

The official publication of The National Association of Photoshop Professionals

**EDITORIAL:**

Scott Kelby, Editor-in-Chief
Barbara Thompson, Managing Editor
Chris Main, Senior Technical Editor
Kim Gabriel, Production Editor
Daphne Durkee, Copy Editor
Felix Nelson, Creative Director
Christine Edwards, Associate Designer
Dave Damstra, Senior Production Designer
Dave Korman, Production Designer

Contributing Writers
Kevin Ames • Janee Aronoff • Steve Baczewski
Peter Bauer • Michael Baumgardt • Dave Cross
Jack Davis • Linnea Dayton • Jim Di Vitale
Daniel Giordan • Robb Kerr • Deke McClelland
Angus McKelvey • Jim Patterson • Colin Smith
Glen Stephens • Taz Tally • Ben Willmore

Web Team
Stacy Behan • Jodi Nizin

**PUBLISHING:**

Jim Workman, Publisher
David Moser, Executive Publisher
Kalebra Kelby, Executive V.P.
Jean A. Kendra, Business Manager
Jeff Kelby, Director of the NAPP
Pete Kratzenberg, Chief Financial Officer

**ADVERTISING:**

Melinda Gotelli, Advertising Director
email: mgotelli@photoshopuser.com
916-480-9200

Jon Fillman, Advertising Coordinator
e-mail: jfillman@photoshopuser.com
800-738-8513 ext. 115

Margie Rosenstein, Advertising Designer

Veronica (Ronni) O'Neil, Director of Circulation/Distribution
800-738-8513 ext. 115

**HOW TO CONTACT THE NAPP:**

U.S. Mail: 233 Douglas Road East • Oldsmar, FL 34677-2922
Voice: 813-433-5006 • Fax: 813-433-5015
Customer Service: feedback@photoshopuser.com
Letters to the Editor: letters@photoshopuser.com
Membership Info: info@photoshopuser.com
Membership Suggestions: jkelby@photoshopuser.com
World Wide Web Including the Photoshop Help Desk and Advice Desk: www.photoshopuser.com

**COLOPHON:**

Photoshop User was produced using Adobe Photoshop CS, Adobe InDesign CS, and Adobe Illustrator CS. Images were scanned using a Linotype-Hell 37005. All pages were imaged with an Agfa Select-Set Avantra 25S Drum Imagesetter at 133 line screen. Adobe Myriad MM was used for headlines and text. Background images courtesy of Digital Vision and Brand X Pictures.

All contents ©COPYRIGHT 2004 National Association of Photoshop Professionals. All rights reserved. Any use of the contents of this publication without the written permission of the publisher is strictly prohibited. Photoshop User is an independent journal, not affiliated in any way with Adobe Systems, Inc. Photoshop, Illustrator, and InDesign are registered trademarks of Adobe Systems, Inc. All other trademarks mentioned belong to their respective owners. Some of the views expressed by contributors may not be the representative views of the publisher. ISBN 1535-4687
Royalty-free stock photography by subscription.

PAY ONE FEE.
DOWNLOAD WHAT YOU NEED.

Save $200 on a 1-year subscription.
YOU PAY ONLY $299.95 - Regularly $499.95.
Go to www.photos.com/promo/rings

©2004 JupiterImages, a division of Jupitermedia Corporation. All Rights Reserved.
Contributing Writers
Photoshop’s most wanted

Deke McClelland is Photoshop User’s first regular contributor to be inducted into the Photoshop Hall of Fame. In addition to writing the Adobe Photoshop CS One-on-One hands-on book, Deke hosts the DVD instructional series, Total Training for Adobe Photoshop CS.

Sherry London is co-author of Photoshop 7 Magic and several other books on Photoshop and other graphics software. She also teaches online Photoshop courses through local colleges for Education to Go (www.ed2go.com).

Angus McKelvey is the founder and Vice President of Anoka Productions, a company in Maui, Hawaii, that specializes in the design and production of visitor publications. He’s a regular contributor to Photoshop User magazine as well as Mac Design Magazine.

Colin Smith, an award-winning designer, lecturer, and writer, has authored or co-authored eight books on Photoshop, including How to Do Everything with Photoshop CS. Colin writes weekly articles for the NAPP members’ website and he’s founder of the online resource PhotoshopCAFE.com.

Jim DiVitale is an Atlanta-based photographer and instructor, specializing in digital photography. His clients include IBM, BP-Amoco, Mizuno USA, Genuine Parts Company, Scientific-Atlanta, and Coca-Cola. Check out his website at www.DiVitalePhoto.com.

Jim Patterson is a Largo, Florida writer and digital photographer. A frequently published travel photojournalist, he’s also the author of two novels, The Thirteen and Sphinxes, published by FirstBooks Library (www.lstbooks.com). You can reach him at jsaurian@tampabay.rr.com.

Janee Aronoff is a graphic artist and Photoshop author/educator. In addition to maintaining the myJanee.com Photoshop website, she has co-authored four books and written numerous articles for design and photography magazines. She also teaches Photoshop and Elements through LVS Online.

Ben Willmore is founder of Digital Mastery, a Colorado-based training and consulting company. He’s also author of Photoshop CS Studio Techniques. Check out his free Photoshop tips and tutorials at www.digitalmastery.com.

Michael Baumgardt is the master of image compression and Web design. His book, Web Design with Photoshop, is a must-have for any serious Web designer. His latest book, QuarkPress 6 for Print and Web Design, shows how to use Photoshop to create stunning layouts in XPress.

Glen Stephens, developer of the Tools for Television, Photoshop Toolbox (www.toolsfortelevision.com), has more than 10 years’ experience in the broadcast video industry. His company, Pixel Post Studios, provides training and design services for the broadcast video industry.

Steve Baczewski is a freelance writer, professional photographer, graphic designer, and consultant. He also teaches classes in traditional and digital fine arts photography. His company, Sore Tooth Productions, is based in Albany, California. Steve can be reached at foxhole510@sbcglobal.net.

Taz Tally, Ph.D., a nationally known electronic publishing consultant, is legendary for his entertaining, content-rich teaching on a wide range of electronic publishing topics, including scanning, Photoshop, prepress, and digital file preparation. He’s also author of Avoiding the Output Blues.

Peter Bauer, a computer graphics efficiency consultant, is the NAPP Help Desk Director. An Adobe Certified Expert in Photoshop and Illustrator, his books include Special Edition Using Adobe Photoshop CS and Illustrator CS, and he’s a contributor to the Photoshop World Dream Team book.

Kevin Ames is a commercial digital photographer in Atlanta, Georgia. He teaches photography and Photoshop in the U.S., Canada, and Europe and is the author of Photoshop CS: The Art of Photographing Women (John Wiley & Sons) and several CD titles for Software Cinema.

Daniel Giordan is an artist and author of nine books on Adobe Photoshop and digital design, including The Art of Photoshop and How to Use Adobe Photoshop CS (Sams Publishing). He’s also a frequent contributor to art and design magazines.

Jack Davis & Linnea Dayton have authored, edited, and contributed to more than 30 how-to books for photographers, designers, and illustrators who use computers. Coming soon are The Photoshop CS WOW! Book and How 2 WOW: Photoshop for Photography (both from Peachpit Press).

Dave Cross is Senior Developer, Education and Curriculum for the NAPP. Co-author of two Photoshop books and author of the Illustrator CS Killer Tips book, Dave is also lead instructor for the Adobe Photoshop Seminar Tour.
Todd has left the building.

Todd’s a graphic designer whose been using our new SiteGrinder™ plug-in. He could be anywhere by now.

One simple click lets Todd create web-ready pages straight from Photoshop® - complete with navigation buttons and graphics.

SiteGrinder™ makes Todd’s job so simple he’s already done for the day.

You should get out more. Visit us at www.medialab.com to download a free trial.
Today's Topics
By Dave Cross

There's a wealth of information on Adobe Photoshop issues being talked about at the NAPP member website discussion forums, so we thought we'd share some of the "busiest" topics discussed over the last few weeks. Here they are:

- Is there an easy way to make an EPS file into a Photoshop custom shape?
- Digital watermarking images
- What will sharpen out-of-focus originals?
- Looking for a tutorial or some help in making a kaleidoscope effect
- PSD thumbnail previews gone in CS
- Should you make adjustments during the scan or afterward?
- Making 4x8 photo cards in Photoshop
- Choosing stock photo sources
- Epson Stylus Photo 1280 vs. R800
- Up-sampling: Camera Raw or Bicubic Smoother?
- Black-and-white photo help
- What is the best way to disable the Save Image As command to download an image?

The "active topics" on the NAPP member website are categorized as: General Photoshop Discussion, Photographers, Digital Photography, Photoshop for Beginners, Prepress and Printing, Advanced Photoshop, Web Design with Photoshop, Graphics and Media, Photoshop CS, and Educators. NAPP members can learn more by clicking on the forums tab at www.photoshopuser.com.

If you find this information useful, drop us a note with your comments to letters@photoshopuser.com.

Adobe updates Camera Raw for Photoshop CS

Although digital cameras have been around for several years, they were slow to be embraced by professional photographers. One reason is that the image data from the camera was brought in as a JPEG or TIFF, which reduced the image quality and counteracted the convenience of using digital cameras in the first place. Looking to surmount this obstacle, Adobe released the Camera Raw plug-in, which allows Photoshop users to directly control the original data captured by a digital camera's sensor.

Because the RAW image is accessible before the camera converts it into a standard digital file format, professional photographers can adjust the white balance, saturation, and sharpness instead of leaving these artistic decisions to the camera's hardware. As a result, the "mousy-blah" colors and lack of detail that were the bane of digital cameras are left to the dustbin of history as users can now produce images with superior tonal range and the highest level of detail.

The plug-in now extends the Camera Raw functionality in Photoshop CS to more than 40 different camera models, including those from FujiFilm, Kodak, Leaf, Leica, Nikon, Olympus, Panasonic, Pentax, and Sony, to name a few.

Users can view thumbnails and large previews of RAW captures for trouble-free sorting, and the new version also includes support for 16-bit images with the ability to preserve optimal image quality by keeping the layers intact when saving files. The Camera Raw interface in Photoshop CS now includes sophisticated calibration controls and the capacity to create and save customized color profiles for individual cameras.

Available as a free download from Adobe's website, the Camera Raw plug-in works with Photoshop CS running on Mac OS X 10.2.4 and higher or a PC with Windows 2000 Service Pack 3 or Windows XP.

Human Software introduces PhotoWeave™

Adding to its already expansive line of filter plug-ins for Photoshop, Human Software has released PhotoWeave, a plug-in that lets users design striped fabrics or add different types of pattern effects to any type of project. While PhotoWeave has been designed with the textile industry in mind, it includes many features for all graphic designers, including the ability to create vignettes and combine them to give projects a distinctive and attractive look.

PhotoWeave offers an advanced interface that lets designers create new weaves, patterns, or fabrics and add them to their existing images. Users can repeat the pattern independently in the x and y directions or just use pieces to test out new combinations that can be added to the library for future use. Users can change their minds often and not have to go back to the beginning each time a change is made. You can also preview a loaded weave and test it instantly on a new texture or image.

Digital artists can also create descriptions with all of the Photoshop color selection tools available and use the various PS color models, including the Pantone system.

The interface works with Photoshop 7 and higher and comes with a built-in alphabetical library of more than 130 fabrics and 120 weaves organized under several categories, such as "shape" and "border, or you can select an effect by name.

PhotoWeave 1.6 is fully compatible with Mac OS X.2 and Windows NT/Me/2000/XP and is offered at $129.
Get zapped with Photoshop CS Power Sessions DVD

If you’re a whiz at Adobe Photoshop, then you’re ready for the latest Scott Kelby DVD, *Photoshop CS Power Sessions*. Scott, Editor-in-Chief of *Photoshop User* magazine, packs it with valuable shortcuts, tricks, and insider secrets that give you command over your work faster than ever! Order *Photoshop CS Power Sessions* online at a NAPP member price of only $34.95 plus $4.95 for shipping.

Lessons for Photoshop teachers and students

You asked for it, you got it! Photoshop educators voiced their wishes at PhotoshopWorld in San Francisco for a common place to interact and share ideas, lesson plans, and materials. Hence, a new column called "Teaching Photoshop" has been added to *Photoshop User* magazine. Read the how-to lesson on making pop art from a photo on page 44 of this issue. And check out the NAPP member website (www.photoshopuser.com/napmem/departments/educators) for the "Teachers’ Notes."

NAPP fashions à la carte

Mix or match reasonably priced NAPP and Photoshop gear: baseball caps, T-shirts, golf shirts, jerseys, tank tops, and more at the new online NAPP store. There’s something cool for everyone—bumper stickers, tote bags, mouse pads, and stainless-steel travel mugs.

Mickey’s Orlando will never be the same

The PhotoshopWorld East Conference and Expo is racing to Orlando Sept. 1–3 at the Orange County Convention Center. Our best and brightest Adobe Photoshop instructors are revved up for three days of fast-track Photoshop training. Conference registration is hot, too—register by July 30, 2004 and save $100. [If you haven’t checked it out, see page 74 in the June issue of *Photoshop User* for photos from PhotoshopWorld West held in San Francisco.—Ed.]

Member customer service at record high

What once took days now only takes hours. Our customer service department is processing books, DVDs, new memberships, and renewals faster than ever. We’re growing at more than 1,500 new memberships a month and our renewal rate is 90%. Automated for efficiency and speed, we’re delivering greater customer satisfaction than ever before. Customer Service hours are 8:30 a.m. to 7:00 p.m. EST. Call us with any questions at 800-738-8513.

New NAPP Director appointed

Jeff Kelby, previously NAPP Director of Business Development, is now Director of the National Association of Photoshop Professionals. Please join us in congratulating Jeff on his recent promotion and continued success and if you’d like to drop him a note, email him at jkelby@photoshopuser.com.

Recent NAPP Discounts

<table>
<thead>
<tr>
<th>Discount Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stock Media 1000 Image</td>
<td>Receive a 20% discount plus your choice of an extra CD of fonts or backgrounds when you purchase a new CD of 1,000 images at $470.</td>
</tr>
<tr>
<td>Pantone</td>
<td>NAPP members save up to 20% or more on ColorVision Spyder™ Products.</td>
</tr>
<tr>
<td>Unique Photo</td>
<td>Enjoy free shipping plus an exclusive NAPP discount on a Wacom 6x8 Intuos 2 tablet and Lexar 1 Gig card. Be sure to use the NAPP discount code when placing your order. San Francisco attendees save an additional $50 for a combined discount of $100, when you register as a Deluxe Alumni.</td>
</tr>
<tr>
<td>FASTFRAME</td>
<td>NAPP members save 15% on custom picture framing at FASTFRAME custom framing stores. Store locations and discount coupon online.</td>
</tr>
<tr>
<td>PhotoshopCAFE</td>
<td>Get 20% off the new Photoshop Secrets CD Special FX for Photoshop CS by Colin Smith.</td>
</tr>
<tr>
<td>Kaidan Inc.</td>
<td>Kaidan is offering a “Welcome to Interactive Photography” special discount on any purchase through 2004.</td>
</tr>
</tbody>
</table>
Upcoming Seminars

The following conferences and seminars are sponsored or produced by the National Association of Photoshop Professionals and provide special discounts to NAPP members. The Adobe Photoshop Seminar Tour is accredited by the Accrediting Council for Continuing Education & Training (ACCET) to offer 0.8 CEUs to seminar attendees (unless otherwise noted). If you’re interested in receiving credit for your attendance, alert the seminar staff at registration when you arrive.

Photoshop CS Down & Dirty

We’ve put together a tour that focuses on the Photoshop tips, tricks, and timesaving techniques you wanted to learn next. Photoshop: Down & Dirty, created by best-selling author and Photoshop User Editor-in-Chief Scott Kelby, is packed with more of the tips and techniques you need to take your Photoshop CS skills to the next level. You’ll learn the latest secrets, the most important real-world techniques, and the inside tricks of the trade that will make you faster, better, and more creative than ever!

Upcoming Dates:
PITTSBURGH, PA
June 25, 2004
David L. Lawrence Convention Center

Registration Info:
Regular admission is $99.
NAPP members pay $79.
Call 800-201-7323, or register online at www.photoshopseminars.com.

Photoshop for Photographers Tour

Join author/trainer Ben Willmore as he reveals the power of digital image editing at our newest seminar tour, Photoshop for Photographers. In this one-day seminar, Ben teaches the Photoshop speed tips that will let you perfect any image in record time. Plus, you’ll learn his favorite techniques for retouching, restoration, color correction, and anything else you need to produce incredible photographic results.

Upcoming Dates:
MINNEAPOLIS, MN
June 18, 2004
Minneapolis Convention Center

Registration Info:
Regular admission is $99.
NAPP members pay $79.
Call 800-201-7323, or register online at www.photoshopseminars.com.

PhotoshopWorld Conference & Expo

You’re invited to spend three exciting and information-packed days at the world’s largest Adobe-sponsored educational event offered on the east coast this year—PhotoshopWorld, Orlando! Focusing on Photoshop’s efficiency, productivity, and profitability, the conference theme is “Photoshop CS: Built for Speed.” Classes in Photoshop creativity, digital photography, motion graphics, print/prepress, and the business side of Photoshop are just a few of the sessions designed to give you a learning experience that’s just right for you.

ORLANDO, FL
September 1–3, 2004
Orange County Convention Center

Registration Info:
Advance Registration (before July 30, 2004)
NAPP members pay only $399.
Non-NAPP members pay $499.

General Registration (after July 30, 2004)
NAPP members pay only $499.
Non-NAPP members pay $599.
Call 800-738-8513, or register online at www.photoshopworld.com.
New, Powerful, Easy to Use Strata 3D CX

Strata 3D CX fits into your workflow with new, easy to use features like polyspline modeling, live linking to Adobe files, high dynamic range lighting and more. Push your 2D files into a virtual environment, set up lighting, apply textures and take a perfect, photo-real picture. Illustration, design – and even animation – will never be the same.

Call 800-Strata-3D or visit Strata.com. We can show you how to get connected.
Create a 45-rpm Record, ASAP

Here’s a technique we used in the intro pages of the soon-to-be released Photoshop Classic Effects book. If you don’t remember what these vinyl discs were used for, let me educate you. They were the forefathers of the modern-day frisbee. That, or a really small snack tray with a hole in the center to put your finger through. Now that’s really way cool, daddy-o.

STEP ONE: Create a new RGB document (5x5" at 150 ppi), then create a new layer (Layer 1) by clicking on the Create a New Layer icon at the bottom of the Layers palette. Choose the Elliptical Marquee tool from the Toolbox. While holding down the Shift key (to constrain the proportions), draw a circular selection in the center of your document. Press Option-Delete (PC: Alt-Backspace) to fill it with black.

STEP TWO: Go under Select and choose Transform Selection. In the Options Bar, enter 95% for both Width and Height then press Return to apply the transformation. Now, press Command-L (PC: Control-L) to bring up the Levels dialog. Move the Shadow Output slider (the one on the lower left) toward the right until the Output Levels field reads 43 (as shown). Click OK.
STEP THREE: Go under Select and choose Transform Selection once again. This time enter 65% for both Width and Height and press Return to apply the transformation. Press Option-Delete (PC: Alt-Backspace) to fill with black, then press Command-D (PC: Control-D) to deselect.

STEP FOUR: Create a new layer (Layer 2), and Command-click (PC: Control-click) on Layer 1 to make a selection. Click on the Foreground Color Swatch. When the Color Picker appears, choose 50% black and click OK. Press Option-Delete (PC: Alt-Backspace) to fill with 50% black. Now, select Filter>Noise>Add Noise. In the dialog, enter 100% for Amount and click OK. Next, choose Filter>Blur>Radial Blur. Enter 100 for Amount, Spin for Blur Method, Best for Quality, and click OK.

STEP FIVE: Press Command-L (PC: Control-L) to bring up the Levels dialog. Move the Shadow Input slider (the black triangle on the center left) toward the right and the Highlight Input slider toward the left (as shown below), and click OK. Change the blend mode to Soft Light.
STEP SIX: Create a new layer (Layer 3). Go under Select and choose Transform Selection. Enter 50% for both Width and Height and then press Return to apply the transformation. Change your Foreground color to a light red (R=213, G=81, B=88). Press Option-Delete (Alt-Backspace) to fill the selection. Now, go under Select, choose Transform Selection again, enter 50% for Width and Height, then press Return to apply the transformation. Press Delete (PC: Backspace) to delete the area selected from each layer—you’ll have to go to each individual layer in the Layers palette one at a time. Click on Layer 3 to make it active, then click on the Add a Layer Style icon (the black circle with the “T” in it), and choose Bevel and Emboss. In the dialog, choose Smooth for Technique, enter 8 for Size, Uncheck the Use Global Light checkbox, enter 169° for Angle, 64° for Altitude, and click OK.

STEP SEVEN: Create a new layer (Layer 4) and move it below Layer 3 in the Layers palette. Command-click (PC: Control-click) on Layer 1 to make an active selection. Press “d”, then “x” to set the Foreground color to white. Choose the Gradient tool (G), click on the gradient thumbnail (in the Options Bar), and choose Foreground to Transparent. In the Options Bar, click on the Reflected Gradient icon (fourth from the left) and draw a Gradient from the center toward the upper left of the record. Now, lower the layer Opacity to 60%. Finally, type some text and start rockin’ around the clock.
TIME TO GET DIRTY WITH PHOTO SHOP CS
DOWN & DIRTY TRICKS

Best-selling author Scott Kelby (Editor of Photoshop User magazine) is back with an amazing new collection of Photoshop Down & Dirty Tricks! But this isn’t just an update to his previous book—these are 100% ALL NEW EFFECTS, showing you how to create the exact same effects you see every day in magazines, on TV, at the movies, and on the Web. You’ll learn:

• The most popular Hollywood effects
• How to fake all kinds of studio shots (you’ll be amazed at how it’s done!)
• The type effects that are most in demand by clients
• How to turn simple snapshots into museum quality gallery prints
• Plus loads of advanced effects that only look hard— they’re easy once you know the secrets

The whole book is packed with design techniques, creative ideas, and stunning layouts that will help you unleash your own creativity. If you’re into Photoshop, you’re absolutely gonna love it!

Get yours today for only $35.99 plus S&H • NAPP members pay only $26.99
Call 800-201-7323 or order online at www.scottkelbybooks.com.
Techie Type Effect

This is a type effect that doesn't use any type, so is it really a type effect? Yes. I mean, no. I mean...
Well, let's put it this way, you'll be able to read something when we're done, so yes, it's a type effect. Maybe, I think.

STEP ONE: Create a new RGB document (9x9 pixels at 72 ppi). Press Option-Delete (PC: Alt-Backspace) to fill it with black. Press "x" to set the foreground color to white. Select Edit>Stroke, enter 1 pixel for Width, choose Center for Location, and click OK.

STEP TWO: Go under Edit, and choose Define Pattern. When the dialog appears, name your pattern (in our example, 9x9 pixel), and click OK. Now, create another new RGB document (8x6" at 72 ppi).
STEP THREE: Create a new layer (Layer 1) by clicking on the Create a New Layer icon at the bottom of the Layers palette. Select Edit > Fill and in the dialog, choose Pattern from the Use pull-down menu. Next, choose the pattern we created earlier from the Custom Pattern pull-down menu and click OK.

STEP FOUR: With the Rectangular Marquee tool (M), make a rectangular selection around the bottom third of the document. Press Command-Shift-I (PC: Control-Shift-I) to invert the selection. Press Delete (PC: Backspace), then deselect (Command-D [PC: Control-D]), and change the layer blend mode to Multiply.

STEP FIVE: Here comes the only hard part. You'll have to determine what your text is going to say and then select each individual square to create each character. Here's a hint: Try to make each character about 6 squares tall and 5 squares wide. You'll have to add a few squares for the ascenders and descenders of some characters (for example, y's, d's, p's, etc.). Choose the Magic Wand (W) from the Toolbox. Now click on an individual square then hold the Shift key while clicking on another square to add it to the selection (be careful not to click on the white stroke, as it will add the strokes to your selection). Once you've created all of your text, create a new layer (Layer 2) and fill the selection with white by pressing Option-Delete (PC: Alt-Backspace).
**STEP SIX:** Open a photographic image (in our example, it’s a guy wearing techie headphones). Using the Move tool, click-and-drag the image into your original document. In the Layers palette, drag this image layer (Layer 3) below Layer 1.

**STEP SEVEN:** Click on Layer 2 to make it active, then click on the Add a Layer Style icon (the “f” at the bottom of the Layers palette) and choose Outer Glow. Click on the Color Swatch and drag the cursor (it becomes an eyedropper) into the photographic image. Click on the color you want, then click OK. Enter 9 pixels for both Spread and Size and click OK.

**STEP EIGHT:** Click on the word “Effects” under Layer 2 and drag it under Layer 1 to apply the effect to Layer 1. This will complete the “techie type” look.
How to Retouch Like a Pro

The secret is to work with a Wacom pen. It gives you the natural control you need to quickly and easily edit your digital photos. Simply identify the areas that need retouching and use the pressure-sensitive pen to intuitively fix blemishes, lighting, color, and more. Ask for your free copy of the new tutorial CD featuring Scott Kelby and Dave Cross to learn why more than 2,000,000 people count on Wacom's patented pen technology for photo-editing control and productivity.

Wacom Pens are pressure-sensitive so you can control the amount of a software tool's effect by varying how firmly you press the pen tip to the tablet. Photoshop has over 20 tools specifically designed for use with a Wacom pen.

The Wacom Grip Pen is built for comfort. It has a cushioned, contoured grip-area and features Wacom's patented cordless, battery-free technology.

With more control and comfort, you'll be more productive. Using a Wacom pen on your PC or Mac is a very efficient way to work. Many Wacom customers tell us that switching to a pen has doubled their productivity.

Visit our website today for your free copy of the new tutorial CD featuring Photoshop pros Scott Kelby and Dave Cross.
Photoshop CS Tools
Some “down & dirty tricks” with the new tools of Photoshop CS

BY DAVE CROSS

Package Your Pictures

Last issue, Kevin Ames contributed a feature on automating Photoshop CS. Because of space limitations, however, Kevin didn’t include all of the details on the enhanced version of Picture Package in Photoshop CS— which gives us the perfect opportunity to pick up where he left off.

Just in case you missed Kevin’s feature or need a quick reminder, here are the basics of using Picture Package. It’s available from the File menu under Automate, or within the File Browser in the Automate menu. If you use the File Browser, just click on an image to select it and then use the Automate menu to launch Picture Package. If the image is already open, then use File>Automate> Picture Package to launch the automation.

In the Picture Package dialog, choose the Page Size and Layout that you want, and the color Mode and Resolution that you need for printing, then click OK. Remember that it’s not a good idea to set the image resolution higher than the existing resolution because Photoshop would have to “invent” information, resulting in poorer quality. Bottom line: Make sure your image is in the correct size and resolution for printing before you go to Picture Package.

Tweak the results

The beauty of Picture Package is its automation: Choose a layout and the image is resized and repeated for you. With many images, however, you may encounter one slight problem and that’s the way in which the images touch each other in the layout. If you want some space in between the image copies (for easier trimming after printing, for example), you’ll have to add some extra white space around the edges by increasing the Canvas Size before you launch Picture Package.

From the Image menu, choose Canvas Size. Make sure the Canvas Extension Color is white and check the Relative button, then enter the extra amount you want for the Width and Height. In our example, we added .25” to the Width and Height. Now run Picture Package, and a small amount of white space will appear between the copies of your image.

You could also automate this function by creating an Action that first adds more white canvas in Canvas Size and then runs Picture Package. With an image open, go to the Actions palette, click on the Create New Action icon at the bottom of the Layers palette, name it, and click Record to start recording. Open Canvas Size and enter the Relative amount you want, click OK, and then launch Picture Package. For now, use any layout—preferably a simple one such as (2) 5x7—and click OK. In the Actions palette, your new action will have two steps: Canvas Size and Picture Package.

If you want to open Picture Package and choose the layout when you run the Action, click on the box to the left of the Picture Package step to turn on the modal control. Then, when you run the action, the Canvas Size command will run and Picture Package will open,
PHOTOSHOP CS TOOLS

PHOTOSHOP CS TOOLS

Make your own layout

One of the coolest new features in the CS version of Picture Package is the ability to design your own layouts. In the Picture Package dialog, click the Edit Layout button to launch a second dialog, called (strangely enough) Picture Package Edit Layout. Now you have the option of editing the current layout, or starting fresh with your own design (our preference). Here’s how:

**STEP ONE:** Click on the Delete All button to remove every zone (zones are the containers for images).

**STEP TWO:** Click the Add Zone button to add your first image holder. You can resize it using the corner handles and position it by clicking in the middle of the zone and dragging it. If you want to rotate the image zone, you have to drag a corner handle in or out until it “forces” the image to rotate. (It makes a lot more sense when you try it.)

**STEP THREE:** If you want another zone the same size, you can duplicate it using a pop-up menu. Oddly enough, unlike every other function in Photoshop where you Control-click (PC: Right-click) to pop up a menu of choices, in Picture Package you hold down Option (PC: Alt) and click on the image to get a short pop-up menu that includes Duplicate. (Hint: Turn on the Snap to Grid option to help line up the zones as you position them.)

**STEP FOUR:** Once you’re finished placing, resizing, and positioning zones, name the layout and click Save. In the Save dialog, you’ll be asked to name the layout—this name can be different from the one that you entered in the Edit Layout dialog.

Here’s the result of our custom layout. Once it’s saved, your custom layout will appear in the Picture Package menu, ready to use anytime!

More than one picture

One last note about Picture Package: You don’t have to restrict yourself to using one image at a time. In the Picture Package dialog, click on one copy of the image to select a custom file to use as a replacement. It’s a simple and efficient way to print two or more images at the same time on one sheet of paper (particularly effective for that expensive photo paper).

This is one of those functions that will take you a bit of time up-front to master and create your own layouts, but once you do... oh, the possibilities of Picture Package!
To soup up your Photoshop bowl of tricks, we did it again! For the fifth year in a row, we present our annual 100 Photoshop Hot Tips from some of the best and brightest Photoshop gurus in the world. These tipsters—new faces and some who have written for Photoshop User before—searched for their recipe for success to bring together a feast of Photoshop tidbits and ideas. We hope this menu of tips—from actions to zooming—whets your appetite for more. Enjoy!

THE TIPSTERS:
Dave Cross • Seán Duggan
Katrin Eismann • Dan Giordan
Jan Kabli • Mark Monciardini
Todd Morrison • Mike Ninness
Carla Rose • Colin Smith • Eddie Tapp
Photoshop and digital imaging.

SEÁN DUGGAN—co-author of Real World Digital Photography, 2nd edition (Peachpit Press) and Photoshop CS Artistry (New Riders), Sean teaches regular workshops on Photoshop and digital imaging.

1 Update RAW files without opening them
I like to apply basic Camera Raw settings after I first view the shots in the File Browser. It would take a lot of time to open each file in Photoshop but fortunately, there’s a way around this. In the Camera Raw dialog, after you’ve adjusted the sliders, hold down the Option key (PC: Alt key) and the OK button changes to Update. Click Update to apply the new settings without actually opening the image. The thumbnail and preview in the File Browser will update to show your changes.

2 Bypass Camera Raw completely
Hold down Shift while double-clicking on a RAW file thumbnail in the File Browser to open the file and bypass the Camera Raw dialog. The image will open directly into Photoshop, using the camera default settings if it has never been opened before, or the settings applied the last time it was opened.

3 Quickly highlight a type Layer
Double-clicking on a type layer’s icon in the Layers palette will automatically highlight all the text on the layer, making it easy to quickly apply changes.

4 Adjustment Layer switcheroo
Have you ever added an Adjustment Layer, along with an intricate layer mask, and then later wanted to change the type of adjustment? Fortunately, Photoshop has a super-fast way to get exactly the type of adjustment layer you need. From the Layer menu, choose Change Layer Content and you can quickly change from one type of adjustment layer to another, and any existing layer masks will be preserved.

5 Brush on neutrality
If you have areas that you want to be more neutral but still have a troublesome color cast even after setting neutral highlights and shadows, here’s a technique for toning down a cast only where you need it. Add an adjustment layer, select Solid Color, and choose a neutral tone (black, white, or gray) for the fill. Set the layer’s blend mode to Color, click on the layer mask, and press Command-I (PC: Control-I) to invert it. Paint on the mask with white at a low opacity to gradually add more of a neutral tone to the areas that need it.

6 Create File Browser workspaces
Photoshop CS lets you save different configurations of the File Browser as workspaces (Window>Workspace>Save Workspace), which is a great time saver for sorting and viewing files. I have three File Browser setups for different tasks: a light box view for quick sorting, one with a large preview area, and another that gives priority to displaying metadata.

7 Use Color Sampler points
Get in the habit of placing a Color Sampler point at the brightest point (to retain highlight detail) and the darkest point (to retain shadow detail). Using the Color Sampler tool in the Toolbox, click on the brightest point—#1 in the Info palette, then do the same for the darkest point—#2. Once in place, you can track these important tonal levels throughout the entire editing process.

8 Browse files and hide palettes
When you’re working on an image and want to bring up the File Browser, hold down the Command (PC: Control) key, and click on the File Browser icon in the Options Bar. This will bring up the Browser and hide all of the other palettes.

9 Use Levels dialog as a pointer
Hold down Option (PC:Alt) and click on the highlight or shadow slider in Levels to see a clipping display and find the brightest and darkest points in an image. When you let go of the Option/Alt key, however, the clipping display is turned off. I often use the clipping display to show me the general area, then zoom in and use the corner of the Levels dialog to “point” to the area where I will set a color sampler point.

10 Use Match Color before Photomerge
To match the skies in a multi-image panorama better, use Match Color before you run Photomerge. Choose the image you want to use as your Source file and select the sky with the Magic Wand or Select>Color Range. Then, make selections of the sky in the other images and bring up Image>Adjustments>Match Color. Select the first image as your source and make sure the Use Selection in Source and Target boxes are checked.
Add softness to a portrait

If you want to add a subtle glowing softness to a portrait, try this:
• After completing the retouch, add a new layer on top of the layer stack and press Option (PC: Alt) Layer>Merge Visible to merge all visible layers up.
• Select Filter>Other>High Pass, use a setting of 2-5, and click OK.
• Change the layer blend mode to Soft Light. Now the image will look sharper, not softer.
• Choose Image>Adjustments>Invert to change the sharpening to softening. Adjust the layer Opacity and you’re done.

Quick moiré removal

To quickly remove color moiré, click on the Add a New Layer icon at the bottom of the Layers palette and change its blend mode to Color. Now, choose a large soft-edged brush (B) and Option-click (PC: Alt-click) on the correct color in the image. Paint over the moiré problems to remove the banding.

Use Camera Raw to convert to black-and-white

When working with Adobe Camera Raw, experiment with converting your color photographs to black-and-white by reducing Saturation to -100 and changing the Color Temperature and Tint sliders. The conversions you achieve can be striking and unique.

Darken image corners

To darken the corners of an image, add a Curves Adjustment layer and without changing any settings in the dialog, click OK. Change the layer’s blend mode to Multiply, reduce the Opacity to 40%, then choose Image>Adjustments>Invert to change the layer mask to black. Press “d” to reset the Color Picker to the default black and white then press “x” so that white is the Foreground color. Activate the Gradient tool (G) and choose the second gradient (Foreground to Transparent) in the Gradient Picker in the Options Bar. Click-and-drag from the upper left-hand corner toward the center and repeat from the upper right-hand corner.

What’s masked and what’s not

When masking out a subject with a layer mask, create a new Solid Color Fill Adjustment layer below the subject layer (click-and-hold on the half-black/half-white icon at the bottom of the Layers palette and choose Solid Color from the dropdown menu). Now, as you paint on the mask, you’ll reveal the bright color, which makes it easier to see what is and what’s not masked out. Upon finishing the mask, just drag this Solid Color Fill layer to the Trash icon.

Reduce file size

To reduce file size when compositing images, make sure that all unnecessary, extraneous image information is deleted. Choose Image>Undo>Reveal All. Next choose Edit>Undo, Select>All, and Image Crop.

Add a kick to your color image

To add a visual contrast kick to a color image, copy the Green channel from the Channels palette, click on the layer in the Layers palette, and choose Edit>Paste. Change the blend mode to Soft Light and adjust Opacity as shown in these images.

For retouching, check out the Blue channel

When retouching portraits, choose Window>New Window and view just the Blue channel to see where the most retouching is required. Work on the original file while keeping your eye on the blue channel view.
1 Transforming linked layers

Linked layers are treated as a group for more than just movement and alignment. You can also apply the transform commands such as Scale, Distort, Rotate, and Skew (Edit>Transform or Edit>Free Transform). This will modify the linked layer set as a single group.

2 Remember those keyboard shortcuts

It’s hard to remember all of the custom keyboard shortcuts you’ve created. Click the Summarize button in the Keyboard Shortcuts dialog (Edit>Keyboard Shortcuts) to create a complete list of shortcuts in a preformatted HTML document. The summary is handy for posting so that everyone on the design team can reference and use the same list of shortcuts.

3 Smoothing selections for rounded corners

There are lots of ways to create rounded corners, but here’s one of my favorites. After creating a square-cornered rectangular selection, choose Select>Modify>Smooth. In the dialog that appears, enter a Sample Radius of from 1–16 pixels to set the size of the corner and click OK. The result is a selection that you can use to complete the rounded-corner effect.

4 Numeric transforms

Don’t forget that you can make precision transformations from the Options Bar. After selecting a Transform or Free Transform option, enter values in the Position, Scale, Rotation, and Skew fields. This can be helpful when applying the same transformation across multiple files or layers.

5 Does Lens Blur Iris Rotation really do anything?

While teaching the Lens Blur filter, I often hear comments that the Iris Rotation slider appears to have no effect on the final result. When the iris has more than six sides, it’s virtually round, and the filter has no discernible effect. To see the results most clearly, use a three-sided iris, set the preview at 100%, and look at the highlight areas.

6 Experiment on a flattened composite

While working on complex layered files, adding a color shift or moving a graphic area might mean linking or compressing several layers, only to find that the experiment didn’t work. For a quick and simple workaround, select the entire image and choose Edit>Copy Merged. Now you can paste a flattened composite of the full image for easy editing.

7 Exposure vs. Brightness

The Brightness and Exposure controls in the Camera Raw plug-in both appear to lighten the image…so which should you use? Exposure shifts the white and black points, so start with that to define the overall tonal range. Although Brightness stretches and compresses the tonal range, it doesn’t stretch the white point, so adjust the Brightness control after you’ve set the Exposure.

8 Sharpen Web images with a small radius

When you’re sharpening low-res Web images, it’s easy to go too far and create over-compressed, halos images. When applying effects such as Unsharp Mask, set the radius below 1.0 to soften the result. If you usually leave the radius set to 1.0, try setting the slider between 0.5 and 0.7.

9 Use Shadow/Highlight to color correct

You can use Shadow/Highlight as an interesting color-correction tool. In the Channels palette, select a specific channel, such as Blue, and click the visibility icon in the composite RGB channel so that the entire color spectrum is visible. Select Image>Adjustments>Shadow/Highlight and in the dialog, modify the shadows sliders to add more blue to the shadow areas, using the Tonal Width and Radius sliders to control the spread of the color correction. What’s cool is that you can introduce the inverse of the color into the highlight areas by changing the highlight sliders, in this case adding yellow.

10 Clone on a separate layer

When using the Clone Stamp tool, make your edits on a separate layer thus preserving your original image and building flexibility into the editing process. Create a new layer and make sure it’s selected in the Layers palette, select the Clone Stamp tool (S), and check the Sample all Layers checkbox. After setting your reference point, all edits will be restricted to the new layer. This approach works with the Healing Brush as well.
1 Right side up

Vertical photos from a digital camera often come into your computer lying on their sides. Use the Photoshop CS File Browser to rotate multiple photos without having to open each file. In the File Browser, Command-click (PC: Control-click) to select multiple thumbnails, and click one of the Rotate buttons. Click OK in the alert box. To rotate the images (not just the thumbnails), choose Edit>Apply Rotation from the File Browser menu bar.

2 When to use Layer Comps

Photoshop's new Layer Comps feature comes in handy: Store several versions of a logo, offer alternative type treatments, or try out various color schemes on graphics. Clients can quickly view your alternative designs by opening one file and cycling through its layer comps.

3 Reset unruly tools

If you have a tool that's behaving strangely, it's probably because a tool preset is in effect. Reset the tool to its default behavior by selecting the tool and clicking the Tool icon at the top left of the Options Bar. In the Tool Presets picker that opens, click the arrow at top right, and choose Reset Tool.

4 Soft proofing

You can simulate how a CMYK print will look while you're working in RGB format. Choose View>Proof Setup>Custom. Set Profile to the CMYK printer profile obtained from your service bureau or to U.S. Web Coated (SWOP) v2. Check Preview, set Intent to Relative Colorimetric or Perceptual—whichever looks best to you—choose Use Black Point Compensation, and click OK. You can select View>Proof Colors to view an onscreen simulation of a CMYK print.

5 Hard proofing

You can print a proof of an RGB image from your desktop inkjet printer that simulates a print from a commercial CMYK printer. Choose File>Print with Preview. In the Print window, check Show More Options and change Output to Color Management. Set Source Space to Proof Setup, where you'll see the CMYK working space from your Color Settings. Set Print Space Profile to the profile of your inkjet printer and paper. Set Intent to Absolute Colorimetric and turn off any additional color management imposed by your printer driver. For example, for Epson printers, choose File>Print>Color Management>No Color Adjustment. Then just print.

6 Layered TIFFs

Just like PSD files, TIFFs can have layers too. By default, Photoshop CS saves TIFFs with layers intact, along with an embedded flattened version of the file. Some page-layout applications read the flattened version, but when you reopen the TIFF in Photoshop, all of its layers are there. This means you don't have to archive a layered PSD file as a master when you create a TIFF for page layout.

7 Hide a Crop

It's often prudent to hide, rather than delete, a cropped-away area of an image. Drag out a crop boundary with the Crop tool, and then choose Hide in the Options Bar. If the Hide option is grayed out, it's because the only layer in the image is a special Background layer. To make the Hide option available, rename the Background layer to convert it to a regular layer.

8 Cut your scanning time

You don't have to spend hours scanning one image at a time: Throw several photos on your flatbed scanner, without bothering with position or alignment, and create a single scan. Open the scan in Photoshop CS, and choose File>Automate>Crop and Straighten Photos. Photoshop automatically crops the scanned photos into individual images and straightens them.

9 Color Fill

Don't worry if you forget to set a Foreground color in the Toolbox before choosing the Fill command. In Photoshop CS you can choose a fill color from inside the Fill dialog. Choose Edit>Fill, and then Use: Color. This opens the Color Picker, from which you can choose a fill color.

10 Start with a clean slate

To reset Photoshop's Preferences to their default settings, hold Command-Option-Shift (PC: Control-Alt-Shift) while launching Photoshop, and click Yes at the prompt. This comes in handy if you're working on a shared computer, or if Photoshop is exhibiting wacky behavior, which can be caused by a corrupt Preferences file.
MARK MONCARDINI—the voice behind DesignsByMark, Mark has created several Photoshop Training CDs, including “Mark’s Photoshop 7 Master Kit” and “Mark’s Photoshop CS F/X.” He’s also a technical editor for How to Do Everything in Photoshop 7.

1. Navigation tip
While you have a filter open (for example, Gaussian Blur), hold down the Spacebar and move the cursor outside the Filter dialog. The mouse pointer turns into the Hand tool, which will allow you to navigate around an image before clicking OK.

2. Whitening teeth
The Dodge tool tends to leave a smearry look when whitening teeth. Try this instead: First click on the Quick Mask icon (Q) at the bottom of the Toolbox. Next, Mask only the teeth using a small soft Brush, then press Q to go back to Standard Mode.

3. Water drops
Open an image and create a new layer. Using the Lasso tool, create selections for the drops. Select>Modify>Smooth, enter about 20 in the dialog, and click OK. Fill selections (Option-Delete [PC: Alt-Backspace]) with any color, then deselect. Double-click next to the layer’s name to bring up the Layer Styles dialog. For Blend options, make Fill Opacity 5% and Knockout Shallow. Now click on Drop Shadow and for Opacity enter 36%. Select Inner Shadow: Click on the Shadow Color box and in the Color Picker, choose #3599ff, and click OK; for Opacity, choose 50%. Select Inner Glow with Opacity 42% and Elements Size 30. Select Bevel and Emboss with Depth 640%, Size 27, Soften 16, Highlight Opacity 100%, and Shadow Color #93C6FF. If the water drops don’t look right, adjust the Choke and Size in the Inner Glow settings. Click OK when you’re done, then deselect.

4. Delete Layers with no fuss
When you click on the Trash icon at the bottom of the Layers palette, hold down the Option (PC: Alt) key to avoid seeing the delete layer warning.

5. Brush options on the fly
Instead of going all the way up to the Options Bar to change Brush options, while you’re using a Brush tool on an image, Control-click (PC: Right-click), and the brush options appear in the same area where you’re using the tool.

6. Locating Free Transform handles
Next time you select Free Transform (Command-T [PC: Control-T]) and can’t see the bounding box handles, go to View>Fit on Screen and voilà—the handles are visible.

7. Instant Layer Styles
Instead of going up to Layer>Layer Style>Blending Options to bring up the Layer Styles, just double-click next to the name on a layer.

8. Remove moiré
Here’s another way to remove moiré. After opening a scanned image, select Filter>Blur>Gaussian Blur, enter about 4.5 (lower for smaller images), and click OK. Now choose Edit>Fade Gaussian Blur. In the dialog, lower the Opacity to about 75% and click OK.

9. Quick Web menus
Create a new layer and draw a button using the Rectangular Marquee tool (M). Fill the button with any color. Now hold down Command-Option-Shift (PC: Control-Alt-Shift), click in the middle of the selection, and drag a copy of the button next to itself. Continue until you have the desired length of the menu then deselect.

10. Squeezing file sizes for the Web
When you’ve done everything to decrease the file size of a GIF image, try this. While you’re still in the Save For Web command, enter a value between 15 and 30 in the Lossy value box. Sometimes this will remove 1KB by just entering a value of 20.
TODD MORRISON—a leader in the digital photography revolution, Todd specializes in timeless portraits of infants and children. Todd’s consulting company, Zero2Digital.com, offers training and support for portrait studios.

1 Add highlight detail to high-contrast images
First, select the highlights (Command-Option ~ (PC: Control-Alt-~)). Then copy this selection to a new layer (Command-J (PC: Control-J)). Now, change the blend mode of this new layer to Multiply and adjust the Opacity to control the effect.

2 Working with multiple objects on layers
Command-click (PC: Control-click) with the Move tool (V) selected to select objects located on multiple layers. When you Command-click/Control-click on the object you want, the corresponding layer is automatically selected.

3 Speed up Adjustment Levels or Curves
When adjusting levels or curves on multiple images from the same session. Use Command-Option-L or -M (PC: Control-Alt-L or -M) to bring up the last adjustment used. This will speed up the process and improve consistency.

4 Create copyright symbol brush
Create a new 400x200-pixel image then choose the Type tool (T). Press Option-G (PC: Alt-0169) to create the copyright symbol then the date and your name. (You may use Free Transform and Rotate, if desired). Now Command-click (PC: Control-click) on the type layer to load the type as a selection. Go to the Edit>Define Brush Preset, name your brush Copyright, and click OK. Deselect this file.

5 Quick edges
Open an image, double-click on the Background layer, and press OK to change its name to Layer 0. Use the Rectangular Marquee tool to make a selection just inside the edge of your image. Now enter Quick Mask mode (Q). Go to the Filter>Brush Strokes>Spatter and in the dialog, set Radius to 25, Smoothness to 5, and then click OK. Press Q to exit Quick Mask. Now, click on the Add Layer Mask icon at the bottom of the Layers palette to create your edge effect.

6 Using the Healing Brush
Here are a few tips when using the Healing Brush (J) for retouching a portrait:
• Use a hard-edged brush.
• Work on a new layer (CS only) with the Use All Layers box checked (in the Options Bar).
• Try deselecting the aligned checkbox. It makes for faster retouching on facial blemishes.
• Adjust the Opacity of the retouched layer to blend the retouching.

7 Create a flattened layer from your image
To create a flattened layer from your image, use the keyboard shortcut Shift-Option-Command-N (PC: Shift-Alt-Control-N) to create a new layer, then Shift-Option-Command-E (PC: Shift-Alt-Control-E) for Stamp Visible.

8 Sponge tool for red eye
When removing red eye from a photograph, try selecting the Sponge tool (hidden under the Burn and Dodge tools). In the Options Bar, set it to Desaturate 50% and paint away the red in the pupils of your subject.

9 Keystroke modifiers
When using the Elliptical Marquee tool, add a few keystroke modifiers to achieve the results you desire from this powerful selection tool. For example, add the Shift key to constrain the proportions of the Ellipse to a perfect circle. Use the Spacebar to move the Ellipse while dragging with your mouse. Or use the Option key (PC: Alt key) to expand or contract the Ellipse from the center point.

10 Square crop trick
If you want to create a square crop from a vertical image, here’s how: Select the Crop tool (C) and in the Options Bar, set it to a square format (5 in W, 5 in H), then drag your crop selection. Grab the handles and overcrop image to add additional canvas and press the Enter key.
1 Split edges when sharpening
When using Unsharp Mask on an image, there’s no option to control the light and dark side of an edge independently but here’s a workaround:
Duplicate the layer you wish to sharpen and apply Unsharp Mask on the dupe layer. Now, change the blend mode of the sharpened layer to Darken, then duplicate the sharpened layer and change its blend mode to Lighten. You’ve now split the edge and can control each half separately by adjusting each layer’s Opacity.

2 Better red-eye reduction
Use the Marquee or Lasso to make a loose selection around each pupil, then Hide the selection (Command-H [PC: Control-H]), and open Hue/Saturation (Command-U [PC: Control-U]). Choose Magentas, then click-and-drag the eyedropper through the red-eye pixels on your image to target the specific color range to change. Next, move the Saturation slider all the way to the left, removing the red. To improve the contrast, move the Lightness slider to the left until the pupil looks correct. If red or magenta pixels still remain, use the sliders at the bottom of the dialog to expand the range of colors being shifted to black.

3 Panning in full-screen mode
When you switch to any of the full screen modes (press “f” to cycle through the three modes), by default the image is centered on the screen but it may be underneath open palettes. Rather than moving the palettes around, simply use the Hand tool to pan the image around the workspace or hold down the Spacebar to access the Hand tool.

4 Channel-based optimization
You can set different quality settings for two areas in the image when saving for the Web. First, create an alpha channel, then in the Channels palette, create a new channel. Make the composite RGB channel visible and, with a soft-edged brush, paint over the area that’s important.

5 Lose the border on Shape layers
Did you know that if you click on a Vector Mask thumbnail, it will toggle the annoying border around the shape on and off?

6 Panning and zooming multiple windows
Tile multiple documents to fit on the screen by choosing Window>Arrange>Tile. If the tiled windows are at different zoom levels or locations, sync them using Window>Arrange>Match. Pan-and-zoom all the documents at the same time by turning on the Zoom All Windows and Pan All Windows checkboxes in the Options Bar or add the Shift key to your favorite keyboard method to temporarily pan or zoom all windows.

7 Speedier launch times
The more plug-ins installed, the longer it takes Photoshop to load. Navigate to the Photoshop Plug-ins folder on your hard drive, and add the tilde (~) symbol in front of the name of any filter or folder that you don’t want to load. Next time you launch Photoshop, it will take less time depending on how many filters you’ve “turned off.”

8 Droplets on steroids
Double-click on an ImageReady Droplet and it opens in its own window in ImageReady and lists the steps that make up a Droplet. So what? Well, you can do some interesting things with this Droplet window, such as drag History States and actions from other documents into it to build custom automations. You can even drag steps from one Droplet window into another to create a “library” of individual procedures, and then combine them to create new automation routines.

9 Cycle through open documents
With Panther on a Mac, you can use Exposé to fit all open windows on the screen but if you’re using a PC or an earlier Mac OS, use Control-Tab to cycle through all open documents. Just Shift-click on the third icon (near the bottom of the Toolbox) to set the screen mode for all open documents to the black full-screen mode. Next, press the Tab key to hide all open palettes, then use the Control-Tab shortcut to advance to the next open image.

10 Only under these Conditions
A cool automation feature in ImageReady CS is that you can set conditions for the playback of an action or Droplet, such as rotate a picture if the image is wider than it is tall. Select the step in an action where you want to set a condition, then click on the Insert a Step button at the bottom-left of the Action palette. Choose Insert Conditional, then add the appropriate settings for your desired condition, and click OK.
Photoshop user • july/august 2004

CARLA ROSE—author of more than two dozen books on computers, graphics, and digital photography, including Sams Teach Yourself Adobe Photoshop 7 in 24 Hours and Adobe InDesign for the Mac.

1 Healing Brush not just for skin

If you have a picture with a distracting background, such as a carpet that needs vacuuming, you can easily ‘sweep’ the dirt and pet hair off with the Healing Brush (J). Just click on a clean spot (assuming you can find one) and use that as the Source, then click the spots that need cleaning.

2 Got a picture with a boring sky?

A cloudless blue sky is nicer than gray but neither one adds much to the composition. Try this: First, set the Background color to a slightly darker version of the original blue sky and the Foreground to a lighter version. Next, select the sky using the Magic Wand (W) and applying Filter>Render>Clouds to give you the sky you want.

3 Check for Updates

If you go under Help and choose Updates, it will take you to Adobe’s new releases, updates, and improvements. Check it out at frequent intervals and download the ones you need.

4 Keyboard shortcuts

You’ll save lots of time if you master keyboard shortcuts for various tools and menus. Yes, it’s difficult to make the switch all at once but each time you start a new project, add one new shortcut to your repertoire. Start with an easy one, like Z for Zoom, or B to toggle the Brush and Pencil tools. Then add other tools you use often, such as Command-R (PC: Control-R) for turning Rulers on/off. Learn them one at a time and you’ll be amazed at how much faster your work is done.

5 Snap to

If you’re trying to align an object, and it won’t go exactly where you want, it’s because Snap To is enabled. Turn it off from the View menu, or by pressing Shift-Command-; (PC: Shift-Control-;).

6 Little boxes

Those little blue and gray boxes that sometimes appear on your images indicate that you’ve used the Slice tool. That’s fine, if you meant to, but sometimes I click it by mistake. You can get rid of them by choosing View>Show>Slices and toggle them off. Of course, if you notice them before you’ve done anything else, you can also use Undo or the History palette to backtrack to a boxless screen.

7 Scratch disk full?

If Photoshop runs like molasses or runs out of memory while trying to apply certain filters, your scratch disk may be full. Check under Preferences>Plug-ins & Scratch Disks to see which disk(s) you have specified as Scratch Disks. By default, your start-up disk is the first and often the only specified scratch disk and it’s generally the fullest disk partition. By naming some other, less busy disk or partition as the first scratch disk, you can often speed up the program and make it more crash proof. It’s also easier to check and defragment a disk that’s not the system disk.

8 Need a striped background?

Here’s an easy way to create a striped background with an interesting texture. Open a new document with a white or light-colored background. Select Filter>Texture>Grain, choose Vertical for Grain Type, set the Intensity so the grain is dark enough to see but not too dark to interfere with whatever’s on top of it (around 50–75), then set the Contrast according to how many stripes you need—a lower number gives more stripes.

9 How about colored stripes?

Gray stripes are okay, but let’s add color: Select Image>Adjustments>Variations and experiment until you find a color that you like.

10 Let’s make wood grain

You can make a good wood grain using the same basic technique as above. Start with a tan background and add stripes (either vertical or horizontal). Adjust the color to match the kind of wood you need. Then, apply Filter>Liquify using a big brush with the forward Liquify tool. Don’t overdo it. Most grain is wavy rather than curly. Our example shows oak flooring.
**Photoshop CS 100 H0t Tips**

1. **View Layer Comps**
   To view only some of the Layer Comps you’ve created, select them first in the Layer Comps palette. Hold down Shift to select contiguous comps, or Command (PC: Control) to select noncontiguous comps. Then use the Next/Previous buttons to scroll through the selected comps.

(Bonus tip #101! You can assign keyboard shortcuts to the Next/Previous buttons to view your comps using the keyboard.)

2. **Room with a view**
   Changing the screen mode in Photoshop by pressing the “f” key has been around for some time but there are two new features in Photoshop CS: First, if you’re in full-screen mode, you can hit the Spacebar and drag the entire image anywhere on the screen. The second is the full-screen mode without menus, but...look at the Toolbox. What’s that? It’s a little arrow that has all the menus! The bad news is that this is only in the Windows version.

3. **Use Canvas Size to add a bleed**
   When creating a print project, it’s an accepted practice to create a 1/8” bleed around the image so that the final piece can be trimmed without any white paper showing. The only problem is doing the math to create crop marks. No more math! Just create your document in the final trim size, add guides on the four sides, and choose Image>Canvas Size. Now select Relative and add .25” for Height and Width, click OK, and your bleed area is added to your document size.

4. **Viewing images**
   There are several ways to view your image: Press Command-0 (PC: Control-0) or double-click the Zoom tool to fit the entire image on the screen. To view the image at 100% size, either press Command-Option-0 (PC: Control-Alt-0) or double-click the Hand tool. You can also choose Fit on Screen, Actual Pixels, or Print Size from the Options Bar when either the Hand or Zoom tool is selected.

5. **Use Option to duplicate the tabs on gradients**
   When creating a custom gradient it can be tedious to match the color on each new color stop. Don’t make it so hard on yourself and try this: Hold down the Option (PC: Alt) key and click-and-drag on an existing color stop. You’ll now drag out a copy of the color stop in the same color as the original.

6. **Scale layer styles**
   Layer styles are resolution-independent, so a style that’s created for a 72-ppi image will look tiny on a 300-ppi image. Fix that one-size-fits-all mismatch by Control-clicking (PC: Right-clicking) on the word “effects” in the Layers palette. Choose Scale Effects from the drop-down menu and adjust the size to look just right.

7. **Toggle between previews in Color Range**
   When using Select>Color Range, you can toggle between the preview modes by pressing the Command (PC: Control) key. This lets you see what portions of the image are being affected.

8. **Changing settings**
   A neat new addition to Photoshop CS is that you can change the settings of any slider or field by clicking-and-dragging on the name of the option. You’ll notice when your mouse hovers over the option’s name that it becomes a double-sided arrow; then just click-and-drag to the left or right to change the settings. It’s a huge time saver for fields where previously you had to enter a numerical setting and you don’t have to open a drop-down menu.

9. **Save ink when test printing**
   When printing test images, it’s easy to print, make adjustments, and print again, but you waste a ton of ink and paper. Try this instead: Using the Rectangular Marquee tool (M), make a selection around a portion of the image, choose File>Print with Preview, and check the Print Selected Area box. Now when you print, only the area within the selection will be printed.
EDDIE TAPP—award-winning photographer and author, Eddie is a world-class instructor at the Photoshop World Conference and has more than 20 years' experience in computer technology.

1 Corner anchor point or curve anchor point...

That's all the Pen tool (P) does. You control the path shape by setting either a corner or curve anchor point. With a curve anchor point, you position the handles that come from within the anchor point box. Click your mouse once to set a corner point; but click-and-drag your mouse to set a curve anchor point, which pulls the handles out. Once you've done this, you can adjust the leader or trailing handle to shape the path.

Tip: Holding down the Command (PC: Control) key changes your Pen tool into the Direct Selection tool, which lets you position leader or trailing handles or even reposition an anchor point.

2 See the Path direction

To see the Path direction (or attitude) before you set your next point, select Rubber Band in the Geometry Options (the rightmost down-facing arrow in the Options Bar). This way you can see how the path will be directed from the previously set anchor point.

3 Auto Add/Delete option

With the Pen tool active, if you check the Auto/Add Delete (in the Options Bar), you can add an anchor point to your path by clicking your mouse anywhere over the path. You can delete an anchor point by moving your cursor over any previously set anchor point; simply click the mouse and it's gone.

4 Convert Point tool

You can convert a corner anchor point into a curve point and vice versa using the Convert Point tool (in the Toolbox) but instead, try this. With the Pen tool active, hold down the Option (PC: Alt) key. Now when your cursor is positioned over an anchor point, the cursor automatically changes into the Convert Point tool.

5 Always pre-flight the Pen tool options

Before using the Pen tool, check out the settings in the Options Bar. The second set of icons lets you select Shape Layers (the default) or Paths. In most cases, you'll want to select the Paths option before you start to create a path. The Shape Layer is best used with the Custom Shape tool.

6 Stroke a Path!

This is a really cool feature. First, click on the path name in the Paths palette, then click on the Paths submenu, and choose Stroke Path. Select the tool you want to use. If you choose the Brush (B), the last brush and brush settings will be used, so it's best to first select your tool size and options and your Foreground color. Try using a variety of tools and you'll find some awesome effects.

7 Doughnut hole

When you add a subpath inside your primary path and you want it to subtract when a selection is made (what I call a doughnut hole), click on the Subtract from Path Area (-) icon in the Options Bar.

8 Free Transform

When you have selected an anchor point, you can use Edit>Transform Points or Free Transform Points; however, you first have to deselect the Pen tool (or Path Selection tool) any time you want to use the Free Transform command on your image selection. Simply choose the Move tool (V) or any other tool and you're free to Transform your selected object.

Note: Also make sure that your Path name is not active in the Paths palette when you Transform a selection.

9 Make Work Path

Create a selection with any selection tool and from the Paths palette's submenu, select Make Work Path. This will create a path that you can now reshape, adjust, or stroke.

10 Save your path

You can save your path if you double-click on the name Work Path in the Paths palette or click on the right-facing arrow at the top of the Paths palette and select Save Path (and you can name that Path in the dialog). Important: A Work Path will replace any previous Work Path if it isn't saved.
When you need to put the pedal to the metal and increase your efficiency, productivity and skill, Photoshop CS Killer Tips is your guide.

From the creative team behind Photoshop User magazine, Scott Kelby and Felix Nelson, this is your ride to fast and furious Photoshop.

There’s no special effects and impressive stunts, just cover-to-cover tips and tricks to increase your speed. Get twice the work done in half the time with Photoshop CS Killer Tips.

Order today for only $26.99, plus S & H, NAPP members pay $19.99 at www.scottkelbybooks.com or call 800-738-8513
Putting the Flow Back in Workflow

Do you sharpen before or after retouching? Color-correct before or after cropping your image? Does it really matter? The answers to these questions can dramatically affect the quality of your work. Let me share with you the workflow that I use when manipulating an image in Photoshop.

First, straighten the image to make sure horizon lines are truly horizontal. If you need to crop something out of the image, do it now so that you optimize the contrast for the areas you’ll be using. When cropping images, think only of the composition and not the final print format. You can always make a more precise crop after adjusting the image and you can always change your mind, because you didn’t commit to a particular size or width/height proportion. To maintain as much information as possible, click the Clear button in the Options Bar before cropping an image.

Adjustments
The first adjustment I apply is color correction because it will often radically change the contrast and brightness of the image. If the contrast change is too great, then use the Color blend mode to prevent the color correction from messing with the brightness of the image (Edit>Fade; or in the Layers palette for an Adjustment Layer).

Next, we’ll adjust the overall tonality of the image using Curves. If you don’t want to shift the colors in the image, use the Luminosity blend mode. If you find that you can’t nail the look you want with a single Curves adjustment, make additional adjustments using selections and masks.

After the overall color and tonality are where they should be, move on to adjusting Hue/Saturation.

Retouching
When using one of the retouching tools, I create an empty layer on top of the layer stack and then turn on the Use All Layers checkbox in the Options Bar. Now, the tool can copy from the entire image (regardless of what layer it’s on) and place the retouched result on the active, empty layer.

Your image should be looking pretty good by now, so start to think about and apply any creative effects (filters, drop shadows, etc.). When you’re happy with the results, it’s time to save your layered image in .psd format so as to retain as much information as possible. I archive this file and think of it as my "master project file."

Post-archive workflow
Now we’ll duplicate the image (Image>Duplicate) and start creating files that are specific to different sizes and output devices. We’re finished with the production and creative changes to the file and we’ve archived the layered version, so let’s flatten the layers now (Layer>Flatten Image). Everything from this point on will go faster because now we’ll be working with a smaller file size.

Flattening the image will often produce a better-looking end result because the act of combining layers is performed in RGB mode, which is a much simpler mode mathematically than CMYK mode. If the image is to be printed on a commercial printing press, however, we need to convert the image to CMYK mode (Image>Mode>CMYK Color) at this stage.

After duplicating the image, let’s return to the Crop tool (C). In the Options Bar, enter the Width and Height print size of the image and specify the optimal Resolution setting for the specific output device you plan to use. Only after resizing will I sharpen the image for a specific type of output. If there’s any color shift on the edge of objects after sharpening the image, choose Edit>Fade Unsharp Mask and select Luminosity from the Mode pop-up menu.

Save flat file for print or Internet
For print, I’ll save a non-layered image as a TIFF file to give to someone else for output or use. If you need to send an image to someone via email, however, skip the second crop step and instead zoom in (or out) on the image until it’s the size you want. Next, choose Image>Image Size, change the Width pop-up menu to percent, and turn on the Resample Image checkbox. Now enter the percentage that shows up at the bottom-left corner of your image.

Before saving the image, choose Image>Mode>Convert to Profile, set the Profile pop-up menu to sRGB, and click OK. This will ensure that the colors in the image will look similar in both Photoshop and most image viewers (email or Web browser).

Finally, save the image as a JPEG file using File>Save for Web.

With this workflow, you’ll end up with one master file that you can always return to if you need to make changes to the image, and multiple TIFF and JPEG files set up for specific sizes and output devices. ■

Ben Willmore is founder of Digital Mastery, a Colorado-based training and consulting company that presents the national seminar tour of “Photoshop Mastery.” He’s also author of Photoshop CS Studio Techniques. Check out the free Photoshop tips and tutorials at Ben’s website, www.digitalmastery.com.
When you pick up a print on Museo you can feel the quality your eyes perceive—every color stands out crisp, every detail finite and every metallic lifelike. Brought to you by America’s finest papermaker, Crane’s—this 100% cotton, naturally pH neutral, archival standard is worthy of the finest expressions photographers and artists can create. Prints on Museo have graced the halls of the Guggenheim, Smithsonian and countless professional studios. Whether you’re printing from a desktop or a wide format printer, the vision is clearer on Museo. And isn’t that what it’s all about?

Inspiration is reality on the right paper.

Think buying printing has to be difficult?

Think Again!

We pride ourselves on being Easy To Do Business With.

You choose the deadline. . . We meet it.
You set the price. . . We save you money.
You have a question. . . We answer the phone. Promptly.

Find out why thousands of your colleagues (and competitors!) trust us with their full-color printing needs.

Preserving the artist’s intention.
www.crane.com 877-30-MUSEO
Making Pop Art from a Photo

Roy Lichtenstein (1923–1997) was known for his comic-strip-style pop art, using hard black outlines, primary colors, “Ben Day” dots, and speech balloons. In this issue, we’ll show you how to convert an ordinary photo into an extraordinary piece of 1960s style pop art, à la Lichtenstein.

We’ll begin with a photo that has high contrast, then clean up any extraneous background or other distractions. [NAPP members can find Teachers’ Notes with “Discover” and “Explore” sections, a quiz with answers, downloads, and more at www.photoshopuser.com/nappmem/departments/educators.]

STEP ONE: Make this photo into a high-contrast grayscale by clicking on the Create New Adjustment layer (at the bottom of the Layers palette) and choosing Channel Mixer from the drop-down menu. In the dialog, click on the Monochrome box, then choose your settings for the Red, Green, and Blue channels (we chose R +16, G +102, B 0), and click OK.

STEP TWO: Next, reduce the shades of gray to either black or white by using a Threshold Adjustment Layer. Move the slider over until you can see the main components of the photo (don’t worry about the details yet).

STEP THREE: Now, we’ll bring out the details. First, make a duplicate of the color image layer (Command-J [PC: Control-J]) above the original layer (we called ours Dodge/Burn).

With this layer active, use your Burn tool and a wide, soft brush to bring out details. Reduce the Opacity of the Threshold layer so you can see where these details belong.
STEP FOUR: Now, we'll add back some color to Sian's hair and lips. Using the Dodge tool with a smaller brush on these areas, we'll give her back some white areas where we can add color.

STEP FIVE: Create a new layer at the top of the layer stack and change this layer's blend mode to Multiply. With a hard, round brush, paint just a few solid, bold colors. If you use a new layer for each color, it makes it easier to change colors or to add patterns later.

STEP SIX: Finally, let's fill any skin areas with "Ben Day" dots. Here's how to make a dot pattern for skin areas:
• Choose the Magic Wand tool (W) to select the skin. Make sure the Use All Layers box is checked in the Options Bar.
• Create a new layer, click on the Foreground color swatch, and in the Color Picker, choose the skin color. Click on the Background to choose the color you want for the dots.
• Press Option-Delete (PC: Alt-Backspace) to fill the selection with the Foreground color on the new layer, then press Command-D (PC: Control-D) to deselect.
• Now go to Filter>Sketch>Halftone Pattern and in the dialog, choose Dots and adjust the Size and Contrast.

We added a text balloon to finish up our pop art (as shown).

We need your input to make sure we're covering the topics you want to learn next, so submit any ideas, article suggestions, or comments to www.myjanee.com/contact.htm.

QUIZ

Q. What is the style of art that we created in this lesson called?
A. Pop art

Q. A Threshold Adjustment Layer yields an image that contains only which colors?
A. Black and white

Q. Why did we use the Burn/Dodge tools on the color layer?
A. To darken and lighten unwanted details and see the results as we work

Q. You can add color to a black-and-white image in several ways. Name three of them.
A. Here are a few:
• Paint on a new layer in Multiply mode.
• Paint with a brush in Multiply mode.
• Paint on a new layer with the Paint Bucket tool (use all layers checked).
• Paint on a new layer by selecting and filling areas.
• Paint on a new layer with a small brush (stay between the lines).

Janee Aronoff is a graphic artist and Photoshop author/educator. In addition to maintaining the myJanee.com Photoshop website, she has co-authored four books and written numerous articles for design and photography magazines. She also teaches Photoshop and Elements through LVS Online.
Fixing Aberrant Edge Colors

I've grown mellower with age. (Actually, I've grown freakier, but that doesn't really fit the mood I'm trying to set, so mellow I am.) Take the Magic Wand tool, for example. A decade ago, I held the Magic Wand in low esteem but now it seems like an old friend.

Witness the Macworld Photoshop 2.5 Bible, in which I said something like, "Novices tend to gravitate toward the Magic Wand because it seems like such a miracle tool; but if you like it, you're a dunce." (That's not true: I wrote something much more judicious and I never call my readers dunces.)

These days, however, the Magic Wand seems like an old friend—not a good friend, not one I look forward to hanging out with; more like the kind of friend I try to avoid—but an old friend, nonetheless. You click in an image, the Wand automatically generates one of its lousy selection outlines, and you're on your way. Couldn't be easier.

Given that the Wand is my buddy and all, how can I make it work better? How can I take a foreground subject selected with the Wand—replete with its icky edges and color artifacts—and make it blend realistically with a new background?

Well, I found a way. Yes, we got a good thing going on (me and the Wand), all thanks to an unlikely intermediary, the Inner Glow effect. So really, it's more of a bizarre love triangle. (I told you I was growing freakier with age.)

We'll start with the giraffe transported into a new background, which just so happens to be in Bolivia (where giraffes don't live). Let's isolate the giraffe by selecting the sky with the Magic Wand (W). Then use Select>Inverse (Shift-Command-I [PC: Shift-Control-I]) to invert the selection. Finally, drag the giraffe into its new home using the Move tool. The result is a giraffe that couldn't look less easy in its new habitat. What are we to do to make it feel at home?

STEP ONE: Select the Background layer in the Layers palette of your “Bolivian giraffe” image. The problem with this background is not so much that it’s Bolivia; it’s just too in-focus. Where’s the depth of field?

STEP TWO: To create a more realistic depth of field effect, we’ll blur the background. We could use the new Lens Blur filter but if I can suffer the slings and arrows of the Magic Wand, then I choose the Gaussian Blur. Select Filter>Blur>Gaussian Blur, change the Radius value to 12 pixels, and click OK.

STEP THREE: How are we doing? Use the Zoom tool (Z) to focus on the giraffe’s horns and mane (top of next page) to gauge how well Photoshop selected the image. As you can see, there are some slight problems with the selection:

• The horns look a little jagged but notice that the jagged edges are mitigated by the slight softening effect known as anti-aliasing. This is a function of the Anti-aliased checkbox being turned on when using the Magic Wand, which partially selects the pixels at
the very perimeter of a selection to create a slight fade between the selection and the area behind it. Had Anti-aliased been turned off, the horns would be even more jagged.

• The mane exhibits a problem called haloing, where a foreground image is outlined with a fringe of background color (in this case, blue).

The jagged edges aren’t perfect, but they look fine when we’re zoomed out and they’re likely to print fine as well. The haloing is another matter: We need to fix that.

**STEP FOUR:** To set about work on the giraffe, we have to switch to its layer, so click Layer 1 to make it active. Now, click on the Add a Layer Style icon (†) at the bottom of the Layers palette to display a list of layer effects and choose Inner Glow.

**STEP FIVE:** By default, the Inner Glow style creates a glow along the inside edge of a layer, but you can also use it to override a glow by applying a color that’s more indigenous to the image. Here are the settings that I recommend for our giraffe (shown at top right):

- Set the blend mode to Color—this colorizes the fringe pixels rather than making them lighter.
- Reduce the Opacity to 50%—because the effect traces the perimeter of the entire giraffe, not just the mane, you want to keep it subtle.

• Click the color swatch (just above the Elements section) to display the Color Picker dialog. Move your cursor into the image window and it turns into an eyedropper. Click the orange part of the giraffe’s mane to lift a matching color, then click OK to close the Color Picker dialog.
- Raise the Size to 40 pixels to cover the entire mane.
- The other options can be left at their default settings (all 0 except Range, which is 50). Click OK to accept your changes and close the Layer Style dialog.

The Inner Glow has ably corrected the blue haloing and our final giraffe looks as happy in Bolivia as he did in his native country (which was probably a zoo, but you get my drift). It’s enough to make you love the Magic Wand all over again. It’s fast, sloppy, and good lookin’, just the way I like my compositions.

Photoshop Hall of Famer Deke McClelland is author of the full-color Adobe Photoshop CS One-On-One (O’Reilly & Associates), from which this exercise is excerpted. He is also host of the insanely comprehensive DVD series, “Total Training for Adobe Photoshop CS.”
Beginners’ Workshop

BY DAVE CROSS

A Beginner’s Guide to Gradients

At first glance, the Gradient tool—and the choices of built-in gradients—might raise the question, “What the heck am I supposed to do with this?” We’re here to tell you that there are plenty of uses for the Gradient tool, especially if you mix your own gradients.

The concept behind the Gradient tool (G) is simple: First, set the options for the tool, including which gradient preset you want to use; then click-and-drag on your image to set the direction and length of the gradient.

Take a look in the gradient presets pop-up palette and the first two presets will change depending on your current Background/Foreground colors. The first gradient is Foreground to Background, which means that the gradient uses your current Foreground and Background colors. The second, Foreground to Transparent, creates a gradient starting with your current Foreground color and gradually fading to nothing. And the third—Black, White—remains this way regardless of your chosen colors.

The other option that changes the gradient’s appearance is the gradient type. In the Options Bar you can pick from Linear Gradient, Radial Gradient, Angle Gradient, Reflected Gradient, or Diamond Gradient. (Remember that, as with most tools in Photoshop, whatever options you choose for the Gradient tool become its “default” settings until you change them again.)

Mix your own

It’s very simple to create your own gradient. Just click on the gradient in the Options Bar to open the Gradient Editor. All of the preset gradients appear in this dialog, along with options for editing the existing gradients or creating your own design. The only slightly unusual part is the “New” button. You’d think that you’d click this button and then create your gradient; instead, you edit the gradient and then click the New button once you’re done (imagine it’s called “Save My New Gradient”).

To create your own gradient, start with an existing gradient by clicking on it. Let’s start with the Black, White gradient (third from the left). When the gradient appears in the editing area, notice the black square underneath the gradient at the start and a white square at the end. These are the color stops, which...
are the keys to editing the gradient. To change either color, double-click on the stop to open the Color Picker. Choose a color, click OK, and your gradient will reflect this change. To add a new color stop, click just below the gradient and a new color stop will appear in your current Foreground color.

As before, double-click on the color stop to pick a different color. If you want to reuse the same color stop elsewhere on the gradient, hold down Option (PC: Alt) and drag the color stop to copy it to a new position. To remove a color stop, drag it up or down until it disappears from the gradient.

As soon as you start editing an existing gradient, the name changes to Custom, so when you’re finished editing and before you click New, give your gradient a descriptive name.

You can also create a gradient based on colors from another image. Open the image and then open the Gradient Editor. As before, click to add a color stop and then double-click to open the Color Picker. This time, move your cursor from the Color Picker onto the image (it changes to an eyedropper) and click to sample the first color. Repeat as many times as necessary to create a multi-colored gradient.

Applying gradients
To apply a gradient to an image, click-and-drag with the Gradient tool. The direction you drag determines which color appears first and the length will affect how the gradient appears. You can restrict the coverage of a gradient in a couple of ways: First make a selection and then use the Gradient tool to create the gradient within that selection; or put the gradient on a separate layer and control its visibility with a layer mask. Even if you make a selection, you’ll have many more options if you create a new layer first and paint the gradient on that layer. Then you can change the gradient layer’s opacity and blend mode after the fact.

Gradients can also be added as an adjustment layer or within certain layer styles. For example, Gradient Map “maps” the colors in the chosen gradient to the gray values of an image. To add a Gradient Map, click on the Create a New Adjustment Layer icon at the bottom of the Layers palette and choose Gradient Map from the pop-up menu. In the dialog, choose the gradient and use the Preview option to decide if you want to reverse the gradient or not.

Layer styles offer a couple of ways to use a gradient: as an option in the Inner Glow, Outer Glow, or Stroke styles; and in the Gradient Overlay style. In each of these cases, any gradients you’ve created are available from a pop-up box, along with some options as to how the gradient is applied.

We’ve shown you how to use one of Photoshop’s many features. Now have fun as you start applying gradients in creative and interesting ways!
Custom Contact Sheets

Lots of us remember contact sheets: Negatives are exposed under glass on 8x10" photographic paper that’s exposed to show 36 1x1-1/2" images when processed. The images were so small that you needed a magnifying glass to view them. But with Photoshop CS, there’s a better way.

Although there are times when only a contact print will do, we’ll show you how to use Contact Sheet II in the File Browser’s Automate menu to make proofs large enough to stand on their own. Then we’ll add a customized background complete with an embossed logo and more.

For this example, I selected several flagged photographs of Elite model Christina Parfene in the File Browser, and then chose Automate> Contact Sheet II. Our contact sheets are the same as traditional 35mm film strips: They have vertical and horizontal images in the same orientation.

[NAPP members may download the files used in this tutorial at www.photoshopuser.com/nappmem/departments/photoshopuser.html.]

**STEP ONE:** Open the folder in File Browser. Hold down the Command (PC: Control) key and click on each of the three horizontal thumbnails. Click the Rotate Counterclockwise icon in the File Browser’s toolbar and all of the photographs are now vertical. Press Command-A (PC: Control-A) to select all of the thumbnails. In the File Browser menu, choose Automate> Contact Sheet II.

**STEP TWO:** The setup for the dialog is at right. The preview on the right side of the dialog shows the layout: how many proof sheets will be generated, how many images fit on the page, and the width and height of each thumbnail. Click OK and the contact sheet is automatically generated.

**STEP THREE:** Now we’ll create the background pattern. Create a new RGB (8-bit) document (Command-N [PC: Control-N]) that is 4 pixels wide x 8 pixels high, with a white background. Click OK.

**STEP FOUR:** Zoom in to 1600% view, select all, activate the Move tool (V), and type Command-T (PC: Control-T) for Free Transform. Next, display the rulers (Command-R [PC: Control-R]), drag a guide, and align it with the center point of the bounding box. Hit Escape to cancel Free Transform, then deselect (Command-D [PC: Control-D]).
STEP FIVE: Type "d" to set the default colors. Double-click on the Foreground color, enter 75 in the B window of the Color Picker dialog (as shown), and click OK.

Select the Rectangular Marquee tool (M), make a selection of the bottom half of Untitled-1, then press Option-Delete (PC: Alt-Backspace) to fill the selection. Now, select all, choose Edit>Define Pattern, name the pattern Horizontal Stripes, and click OK. Close the file but don’t save it.

STEP SIX: Next, we’ll open another new document named Contact Sheet Template. Choose Letter from the Preset drop-down menu, 240 for Resolution, and white for the Background Content. Click OK.

Click the Create a New Layer icon at the bottom of the Layers palette and name the layer Stripes. Choose Edit-Fill, select Pattern from the Use drop-down menu, and choose the new pattern we made above. Leave the Mode at Normal and Opacity at 100% and click OK.

STEP SEVEN: Now we’ll highlight our ContactSheet-001 file and hide the Background layer by clicking on its Eye icon. In the Layers palette fly-out menu, select Merge Visible.

Select the Move tool (V) and while holding down the Shift key, drag the merged layer onto Contact Sheet Template (we named this layer 2062-B-019). Close ContactSheet-001.psd without saving. Next, hold down the Shift key and press the Up arrow key seven times.

STEP EIGHT: Choose the Type tool (T) and set the font and size up in the Options Bar (we used 24-point Gill Sans Regular). Next we typed Ames Photographic Illustration, Inc. ©2004 Kevin Ames and clicked the Commit checkbox.

Hold down the Command (PC: Control) key and click on the Type layer to make it into a selection, then hide the layer by clicking its Eye icon.

Click on the Stripes layer to make it active. Press Command-J (PC: Control-J) to copy the selection onto a new layer and name it Logo. Now click on the Add a Layer Style icon (f) at the bottom of the Layers palette, choose Inner Shadow, and click OK in the Layer Style dialog.

STEP NINE: Now let’s dress up the thumbnails. Click on the thumbnails layer (2062-B-019) to make it active, then click on the Add a Layer Style icon again, this time choosing Drop Shadow. When the Layer Style dialog opens, check the Bevel and Emboss box, enter 49% for Opacity, 8 px for Distance, 17% Spread, and 7 px for Size, and click OK. Finally, set the Stripes layer Opacity at 50%.

STEP TEN: Complete the template by creating a new layer named Thumbnail Effects above the Logo layer. Click-and-drag the effects from 2062-B-019 to the line below Thumbnail Effects (to store the effects for future contact sheets), then hide this layer.

STEP ELEVEN: Select Image>Duplicate and give it a name (we used Proof for Output-01). Now choose Flatten Image from the Layers palette flyout menu and either print the file or save it for later output.

STEP TWELVE: Finish the template by dragging the layer 2062-B-019 to the Trash icon at the bottom of the Layers palette. Save the template file with layers intact.

Next time a client wants proofs, open your files in the File Browser, choose your best shots, and put Contact Sheet II to work. Drag the results onto the template, repeat Step Eleven, and print out a professional-grade set of proofs. It’s that extra touch to show clients that their work is important.

Kevin Ames, a digital photographer in Atlanta, Georgia, teaches photography and Photoshop in the U.S., Canada, and Europe. He’s author of Photoshop CS: The Art of Photographing Women (John Wiley & Sons) and Preserving Pixels—Non Destructive Photoshop Editing and other CD titles for Software Cinema. Check out his website at www.amesphoto.com.

IMAGES ©KEVIN AMES
Quick Filter Coloring

In this issue, we’ll create the impression of an old-fashioned, hand-tinted photo by manipulating the color of the original image. We’ll remove the color, then add back a blurred version of the color image, and finally, restrict the added color in the dark areas to bring back shadow detail.

Let’s start with a photo of cars in the desert. To get the best possible black-and-white conversion for coloring this RGB image, we’ll use the Channel Mixer (See “Making Use of the Histogram”).

STEP ONE: To add a Channel Mixer adjustment layer, click the Create New Fill or Adjustment Layer icon (at the bottom of the Layers palette) and choose Channel Mixer. In the Channel Mixer dialog, check the Monochrome button on. The default Red setting (+100) produces a somewhat low-contrast image. The full-strength Green channel (+100) balanced with the full-strength negative (-100) produces a black-and-white image with better contrast and a dramatic difference between the dark sky and the light ground. Click OK.

STEP TWO: In the Layers palette, click on the thumbnail for the layer that contains the original full-color image, duplicate it (Command-J [PC: Control-J]), and drag it to the top of the layers stack. Now, change the blend mode for this new layer to Soft Light, which will reintroduce the color into the image.

MAKING USE OF THE HISTOGRAM

When you use the Channel Mixer (or other color or tone adjustment), it’s a good idea to open the Histogram palette (Window> Histogram) so you can watch what happens to the tonal quality of the image. In the Histogram palette, click on the right-facing arrow to select Expanded View, then choose Adjustment Composite as the Source to show a black histogram for the current state of the image and a gray histogram for the original.

As you make changes to the image, if the black chart shows that the tones begin to “stack up” at the left end of the histogram, you’re losing shadow detail. If they stack up at the right, you’re blowing out the highlights. And if they seem to be clumping in the middle, without extending to either end, you’ve reduced the contrast of the image overall. For a complete and accurate reading, click the triangular warning signal any time it pops up in the Histogram palette.
STEP THREE: Our image now has a tinted look, but the color is too well defined—faded but not yet hand-tinted. Traditional tinting is usually applied loosely, producing color that doesn’t necessarily stay “within the lines.” To simulate that look, choose Filter>Blur>Gaussian Blur to soften the color transitions (we used a Radius setting of 10 pixels to get the blur we wanted).

A versatile approach
This tinting technique can be used with all sorts of images and the steps are always the same: Use the Channel Mixer to make a black-and-white, add a duplicate image in Soft Light mode at the top of the stack, and blur the duplicate; then use advanced blending settings to bring back the shadow detail. The only variations are the differences in the Channel Mixer settings (which depend on the content of the original image) and the advanced blending settings (which depend on the original and on its interaction with the blurred layer in Soft Light mode). For this wedding shot, we used Red +50, Green +50, and Blue +50 in the Channel Mixer, then 0 and 100 for advanced blending settings.

Once you’ve set up your layered file, you have all kinds of options for tailoring the tint. For instance, you can see the effect of making changes to the Channel Mixer with the blurred color in place. You can take away some of the color by reducing the Opacity of the Soft Light layer, or add to the color by reducing the Opacity of the Channel Mixer layer. You can even paint the built-in mask on the Channel Mixer layer with black to hide the layer’s monochrome effect in some areas of the image. You could use it, for instance, to bring back some of the color in the bouquet in the wedding photo.

STEP FOUR: We can see that we’ve lost some shadow detail in the tinting process so to get it back, let’s choose Blending Options from the Add a Layer Style menu at the bottom of the Layers palette. In the Blend If area, move the upper-left slider to somewhere around 50, then hold down the Option (PC: Alt) key and drag the left half of that slider to 10. Click OK. This gains back some shadow detail and at the same time adds to the antique look by “wearing away” some of the color.

Jack Davis, Ben Willmore, and Linnea Dayton have authored, edited, and contributed to more than 30 how-to books for photographers, designers, and illustrators who use computers. This tutorial was adapted from How To Wow: Photoshop for Photography, authored by Jack and Ben. Linnea and Jack are authors of The Photoshop CS Wow! Book. Both books are coming soon from Peachpit Press.
Smoothing Out the Rough Edges, Part 2

Many of the pattern-removal techniques we discussed in Part 1 can be bypassed by preventing the moiré patterns from being created in the first place. Now we’ll look at what causes these undesirable patterns and explore some techniques for keeping them at bay.

To understand how to prevent unwanted patterns in your images, it helps to understand where patterns may come from. Patterns are composed of repeating elements that, in the case of many printed images, are evenly spaced lines of conventional halftone dots printed at specific angles, known as screen angles. If these evenly spaced angled lines of halftone dots are scanned and then reprinted, they often result in the unattractive reproduction of what’s known as a moiré pattern.

When you scan an image at high resolution (200–300 ppi), your scanner can clearly “see” those dot patterns. Then, when you reprint those scanned halftone dot patterns, the second round of halftoning usually just makes the pattern worse. (You may also acquire unwanted patterns in your images from other repeating patterns that already exist, such as fabric patterns.)

One way to fight unwanted patterns is to make it difficult for your capture device to see the pattern (it’s usually a scanner but it can happen with a digital camera capture as well).

Knowing the pattern’s origin can help you prevent them from being recreated. For instance, if you know the screen angle at which a line of printed halftone dots is printed and the spacing of the halftone dots (lines per inch or lpi) or screen frequency, you can adjust your image capture to minimize the reproduction of these halftone dot pattern elements (known as descreening).

Here are some techniques to help you slay the pattern dragon before it rears its ugly head! Most of these techniques involve trying to foil the recognition of the pattern elements or smoothing/blurring the pattern elements.

**Rotate/scan/rotate**
First, rotate the image on the scanner at an uncommon print angle such as 25 or 30°. Use 25° for black-and-white (gray-scale) halftones, because most black-and-white halftone dots are printed at 45°. Then scan your image using your normal settings. Lastly, after the scan in Photoshop, rotate your image back to 0°.

The pre-scan rotation reduces your scanner’s ability to see the halftone dots. The post-scan rotation smooths the edges of the halftone dots, further reducing their visibility.

**Scan low and res up**
Try scanning your image at a much lower resolution than you normally would; say 125–145 ppi. Then, in the post-scan in Photoshop, increase the linear resolution of your image to its desired value: 200–300 ppi.

Capturing your image at a lower resolution severely reduces your scanner’s ability to see the halftone dots. Upsampling your image’s linear resolution will further soften/blur the edge of your halftone dots, rendering them less visible.

**Adjust your scanner slightly out of focus**
If your scanner allows you to control focus, adjust your scanner or digital camera so that it’s slightly out of focus and then complete your scan.

If your scanner doesn’t have a focus adjustment, you can place a 1/16"-thick piece of glass between your image and your scan bed to throw your image out of focus.

**Use descreening tools in your scan software**
Some better quality software apps have excellent descreening tools built right into the scanning software. For example, LaserSoft’s SilverFast actually has two tools that I find useful for pattern removal:
• Descreening tool: Assign the screen angle at which your image has been printed to achieve the best results.

SilverFast descreening tool

• GANE (Grain and Noise Elimination) has standard and expert settings to allow for fine-tuning of your results.

SilverFast GANE tool with expert settings

Not all descreening software apps are created equal—some actually make the problem worse! So test the app before you use it in production.

Sharpen after all descreening events

All of the descreening techniques discussed here result in a softening of your images so you’ll want to apply some Unsharp Mask to refocus your image—but make sure that your sharpening doesn’t bring back your halftone or other pattern. Here’s how:

- In Photoshop, apply Unsharp Mask with settings as shown.
- Now repeat this Unsharp Mask a second or third time while checking between each round for any reemerging pattern.

Apply your Unsharp Mask on the “L” channel after converting your image to Lab mode (my favorite method) or apply Fade Unsharp Mask (Edit>Fade Unsharp Mask) at 100% Opacity on the Luminosity mode after each Unsharp Mask event.

Either method will prevent color shifts along high-contrast edges in your images.

Note: With SilverFast software you can descreen and apply Unsharp.

SCREENING NOTE:

Images printed with FM (stochastic) screening don’t show patterns as readily as AM-based (conventional halftone dot) printers. The more random placement of the FM dot reduces the creation of unwanted patterns.

Any of the above methods can be combined to prevent the creation of unwanted patterns in your images. For instance, I often combine rotation and the scan-low-and-res-up techniques, particularly when I’m faced with descreening a low-line-screen image such as from a newspaper. The lower the line screen, the more difficult it will be to remove the halftone pattern, which is why we sometimes use a copy-dot technique, where we treat our halftoned images like line art and just reproduce the halftone dots as is…but that’s another story!

Taz Tally, Ph.D., a nationally known electronic publishing consultant, provides training on a range of electronic publishing topics, including scanning, Photoshop, prepress, and digital file preparation. Check out his latest book, Acrobat 6 and PDF Solutions (www.sybex.com), or visit his website @ www.tazseminars.com.
Once you have a clip in Photoshop, the tools and features in Photoshop open up a variety of different possibilities of what you can do to it. Rotoscoping is the process of “painting movies,” or in our case, frames. A number of different applications on the market focus almost exclusively on rotoscoping movie files however, they’re quite expensive. One feature that’s available in rotoscoping software but not in Photoshop is the ability to paint individual fields. Working in Photoshop for rotoscoping purposes requires that we work with the movie frames and not the fields. For most situations, this isn’t a problem. The only time that this will come into play is if you’re trying to rotoscope an object in your movie clip that has significant motion to it. In this case, it’s necessary to work at a field level. Objects that have little or no motion to them work fine when rotoscoping at a frame level. Note: When movie clips are brought into Photoshop and saved back out again, the audio will not be retained with the clip. You’ll need to re-sync the audio from your original clip to the rotoscoped clip that comes from Photoshop.

Considerations
When deciding whether it’s appropriate to rotoscope a particular shot, you want to look for certain things, for example:
• First, consider the camera movement in the shot. Rotoscoping works best when the camera has little or no movement, which allows you to create a reference frame that the other frames look to for modifications. In our example, there’s movement in the shot, but it’s limited to areas of the shot outside of the area that we’re going to rotoscope. Also, the camera in this particular shot doesn’t move.
• Second, you want to rotoscope areas of the shot that don’t change over time. In our case, there’s no movement in the shot that enters the area of the shot that we’re rotoscoping. It would be significantly more difficult to rotoscope power lines out of a shot if objects, people, cars, or planes were constantly entering the portion of the shot that the power lines sit in.
• Third, you do not want to deinterlace your frames in Photoshop. This will cause problems when the frames are sent back to a movie file.

The steps
Now let’s take a look at how this is done. At this point, we’ve already loaded the clip into Photoshop (as described in the June issue). Here’s what the first frame of the shot looks like. We’re going to remove the power lines in the sky in the upper right-hand corner of the shot.

STEP ONE: Use the Clone Stamp tool (S) to paint out the power lines on the first frame. Make sure that the first frame is the only visible layer.

Once the power lines are removed, the first frame would look like this (top of next page).
STEP TWO: The trick at this point is not to continue to paint the rest of the frames with the Clone Stamp tool, but to erase the other frames in the area of the power lines, revealing the reference frame below it. If you use the Clone Stamp tool to fix all of the other frames, there will be subtle differences in your painting from frame to frame, and when played back in full motion, you’ll be able to see the inconsistency in the individual frames.

When erasing a layer to reveal the layer beneath it, you’re sure to get an identical copy of the clean sky for every layer. So at this point, begin with frame 2. Make it visible by clicking on its Eye icon, then use an Eraser tool (E) with a feathered brush to erase portions of the layer where the power lines reveal frame 1 beneath it.

STEP THREE: Continue this process up your layer stack until all frames have been erased in the sky, revealing the clean reference frame at the bottom of the Layers palette. Here’s an example of what frame 2 would look like when viewed without frame 1 visible.

This is where the process really speeds up. Because there’s no movement in the camera, your erasing doesn’t need to be accurate or the same from layer to layer. When the reference frame is visible behind the erased frames, it will simply look like you took painstaking time to clone every single frame.

Merging

Once you’ve gone through all of the frames in the clip and erased the power lines, we now need to create a composite of the reference frame with all of the other frames. This is done using Merge without flattening. With the reference frame always visible, go through all of the other frames one at a time, making the frame you’re working with visible and active with all other layers invisible except for the reference frame. As you go from frame to frame, you want to Merge Visible with the Option (PC: Alt) key pressed down. This will cause the erased area in the active frame to “fill in” with the cloned portion of the reference frame and create a completely new and corrected frame.

Note: The merge function can be recorded as an action for quickly applying it to your layers as you move through them.

Here’s an example of what the Layers palette should look like as you’re merging layers. That’s basically it. You can now send the file back to ImageReady and back to a QuickTime file as explained last issue.

This is just one of many examples of what you can do with movies once you have them in Photoshop. Get creative and apply artistic filters, apply advanced color corrections—the possibilities are endless. Just make sure you do the same operation to each frame.

What would you like to know about using Photoshop with video? If you have a suggestion for a future article, or if there’s a topic that you’d like covered, send an email to glen@toolsfortelevision.com. Maybe you’ll see your name in a future column.

Glen Stephens, developer of the Tools for Television, Photoshop Toolbox (www.toolsfortelevision.com), has more than 10 years’ experience in the broadcast video industry. His company, Pixel Post Studios, provides training and design services for the industry.
The “Kaleidochrome” Effect, Part 1

When I first started with digital capture for still-life advertising photography 11 years ago, the three-shot camera back was the equipment of choice. It takes three separate exposures through a red, green, and then a blue filter and quickly builds the image in the software—a “kaleidochrome.”

Over the last few years, the single-shot cameras have improved so much that the need for multi-shot cameras has been reduced to a small number of specialized photographic applications. Once I learned all the functions of the camera, I started to experiment by asking, “What would happen if I did this while I was exposing the image?” I came up with what my clients call “that weird color thing you do.” (Thanks to NAPP member Christian Heurich, who came up to me after a PhotoshopWorld program and gave me the name “kaleidochrome,” I now have a technical term for it.)

In this issue, I’ll explain the steps of this technique on a brochure-cover assignment so that you’ll understand the original principles involved. I know you’re thinking, “I don’t have a three-shot camera, so what’s the purpose?” In the next issue, I’ll explain how to achieve the same results on a single-shot camera set up so any digital camera can achieve the effect.

These are the assignments that still-life photographers live for: You’re given a product to photograph and told to “have fun and make the image as wild as you can.” For this brochure cover, a hammer hitting a nail was set up on a sweep of white paper.

[NAPP members can download the images used in this tutorial from www.photoshopuser.com/napmem/departments/photoshopuser.html.]
STEP ONE: Select the Move tool (V) and while pressing the Shift key, drag all of the images into the first one. Adding the Shift key makes the images align in perfect registration. With the top layer active, click on the box to the left of each layer in the Layers palette to Link the layers.

STEP TWO: Press Command-T (PC: Control-T) to bring up the Free Transform bounding box. Press the Command (PC: Control) key and adjust the top-right and bottom-right corners to give more perspective to the image (as shown). All of the other layers follow along since they're linked together.

STEP THREE: Add a black layer mask to each layer: Press Option (PC: Alt) and click the Add Layer Mask icon (circle in a square) at the bottom of the Layers palette. This adds the mask and fills it with black at the same time.

STEP FOUR: Set your Foreground color to white (press "x"). Now, starting from the bottom of the layer stack, paint each of the layers in turn with a soft, low-opacity Brush (B). This is a very slow buildup of different colors from the different layers. If you paint too much on any one layer, press the “x” key to switch the Foreground color from white to black—white reveals and black conceals the layer.

STEP FIVE: To get the very high-key look, add a new layer to the top of the stack and fill it with white (Command-Delete [PC: Control-Delete]). This hides all the other layers. Now, we'll add a white layer mask by clicking the Add Layer Mask icon at the bottom of the Layers palette. With black as your Foreground color (press "d" for default colors), use a soft, black, low-opacity Brush and slowly paint away the white layer to reveal the underlying layers. Repeat this effect on several different tool images to use inside the brochure to complete the project.

In the next issue, we’ll explain the steps for creating the kaleidochrome effect without a three-shot camera. This effect can add a new tool in your Toolbox and really spice up a boring product shot. Remember that as a photographer you can get paid to follow the rules, but you can get paid even more to break them!

Jim DiVitale is an Atlanta-based photographer and instructor, specializing in digital photography. His clients include IBM, BP-Amoco, Mizuno USA, Genuine Parts Company, Scientific-Atlanta, and Coca-Cola. Check out his website at www.DiVitalePhoto.com.
Adding Form and Depth to Your Portraits

How do you convey depth and form in an image? Is it color? Sharpness? Dramatic lighting? While all of these variables play a role in image quality, the key is to show a wide tonal range with strategic distribution of lights and darks that express the structure of the object.

Depth and form are especially important when it comes to shooting portraits and faces. Unfortunately, portraits and candid shots of faces are often flat, lacking sufficient contrast to convey the nuance and detail in the subject. As a remedy, there are few tools better than Dodge and Burn for stretching the tonal range and giving your portraits depth and detail.

Quick intro to Dodge and Burn

The Dodge and Burn tools are significant in that they deliver the same capability as their photographic darkroom namesakes, only in real time and with pinpoint control. Select a brush, choose its characteristics, and paint away, lightening or darkening the image with full control—no messy chemicals, no crafting wire dodging wands or punching holes out of cardboard to burn, and no more trial and error. Now this is my idea of progress.

Dodge and Burn are such important tools for image retouching that we need to cover the basics before showing how to use them to enhance faces and portraits. Dodge and Burn are two sides of the same coin in that Dodge lightens an image area while Burn darkens it. The key to dodging and burning well is to add or remove tonality in the desired tonal-range area while keeping other areas unaffected. For example, you might want to burn shadow areas to make them darker, while leaving midtones and highlights untouched to increase contrast and add depth. Or perhaps you want to lighten only the highlights while maintaining deep shadows. Here are two basic tips when using the Dodge or Burn tool:

- **Use a feathered brush:** This is important to avoid hard edges and uneven transitions that could look unnatural. In addition, start with a very large brush that covers almost the entire area to avoid the streaks that come from multiple brushstrokes.
- **Use a very low setting:** Don’t try to make the edit all at once. Set the Exposure slider to a low setting and build up the effect slowly. Again, this keeps brush strokes to a minimum.

Dodging and burning faces

Dodging and burning portraits is a standard retouching practice, especially when you haven’t had the chance to compose and light the subject in a studio. In this example, the subject is backlit on a bright beach. With Exposure compensation and a tweak in Curves, I was able to get the exposure for the face to where it should be, but the overall contrast was pretty flat.

**STEP ONE:** The first correction step is to darken the shadow areas. Check the corners of the mouth and the nostrils with the Eyedropper (I), reading their values in the Info palette.
PHOTO-RETOUCHING TECHNIQUES

You could set the black point with Curves or Levels, but you might decide that a local correction is better than darkening the entire image.

In our example, we selected the Burn tool with a Brush that matched the target areas and set the Range in the Options Bar to Shadows so that only the shadow areas would be affected. Then we darkened the mouth corners slightly and punched up the eyebrows a bit. One of my favorite tricks is to darken the edge of the face slightly, enhancing the rounding of the cheeks and darkening the area by the sideburns and ears. This makes the face come forward more, creating a greater illusion of depth.

STEP TWO: With strong darks in place, we turned our attention to the lighter areas. The idea is to lighten the lighter areas more, stretching the tonal range. To do this you need to look at the image and understand the light direction and where the light is hitting the subject.

In our image this was the center of the forehead, between the eyes, on the apples of the cheeks, and on the chin. We started with a subtle Dodging to open up the entire face before doing anything more invasive. Using a very large Brush with the Range set to Midtones, and the Exposure set to 7%, we gradually built up the effect. At this stage, we also decided to enhance the strong highlight on the left side of the subject’s face, changing the Range setting to Highlights so that only the highlight was affected.

STEP THREE: This next step is the hardest and it’s what separates the artists from the technicians: We’re going to push the midtones based on exposure. The goal is to lighten or darken the midtones to add contrast without creating an unnatural result. I can’t emphasize enough that you should show restraint and build up the effect slowly. (Have I said that before?)

Up to this point the face was evenly lit and pretty flat, despite our efforts, so we decided to lighten the left side of the face and push more shadows into the right side. This followed the overall direction of the light as well as that strong halo highlight on the left, adding more depth to the face and articulating the form.

With the Dodge tool set to Highlights and 6% Exposure, we gradually lightened the left cheek, the chin, and the upper area of the nose. Next, we switched to the Burn tool set to Midtones and 7% Exposure and burned in the right side of the face, especially in the corner of the eye and the cheek. Now the burn on the right side looks a bit unnatural, so we used the Dodge tool on the apple of the cheek to lighten it and bring it back.

STEP FOUR: As a finishing touch, let’s use the Sponge tool to add back some saturation to the image. Dodging and burning are great for tone, but they can suck the color out of an image, leaving it gray and cold.

Select the Sponge tool (it’s under the Burn tool in the Toolbox), set the Mode to Saturate and the Flow to 10%, and lightly add back some saturation to complete the image.

Daniel Giordan is author of nine books on Adobe Photoshop and digital design, including The Art of Photoshop and How to Use Adobe Photoshop CS (Sams Publishing).
The Interface Blueprint

When working together with other designers on a Web project, consistency is an important issue. One way to achieve this consistency is by using a tool known as an “interface blueprint.” In this issue, we’ll learn how to create one and how to use it.

In larger Web design companies, the art director creates the design of a website and after the client signs off on the look, it’s passed on to junior designers to do the legwork of designing all of the body pages for the site. If everyone doesn’t stick to the same layout, you could run into all kinds of problems later when it comes to slicing and exporting the pages. Andreas Lindström, who has worked for many New York-based Web design agencies, developed the concept of the interface blueprint to solve this problem.

The idea behind it is nothing new: Desktop publishing designers are familiar with it because they use a similar feature all the time when working with longer projects. It’s called Master Pages and it allows you to create a page with guides to use as a template for other pages. Adobe Photoshop doesn’t offer this as a feature yet, so the interface blueprint is a good interim solution. And even if you don’t work with other designers in a team, this technique can help you to create slices more precisely. And, at the very least, the interface blueprint can make a great impression on your client.

Creating it from scratch
Creating an interface blueprint doesn’t require much Photoshop skill and only a little bit of time, and there’s more than one way to do it. The blueprint in this workshop is an example of a website with a left-side navigation, but it can be easily modified to fit any other project. Start out by setting up a new empty document using the 1024x768 preset. One of the standard elements on each blueprint is the horizontal grid. The easiest way to create one is to fill a new layer with this pattern. Magnify the upper-right corner of your document and then use the Selection tool to create a selection that is 5 pixels in height and 1 pixel in width and fill it with a light color (in this example, we used a light-blue color). Then move the selection 5 pixels down and fill it with another similar light color. Using the Selection tool, draw a rectangle around the two filled areas and use Edit>Define Pattern. After deselecting the selection, fill the entire layer with the pattern using the Edit>Fill command.

Setting up the margins and columns
In the next step, we created the margins and columns for the blueprint. The offset of 5 pixels for the top and the left was done by filling a selection with an orange color and then setting the layer Mode to Difference. The orange color will then actually appear as a darker purple. Now place a rectangle to mark the area for the navigation bar using the Rectangle tool (U) and a bluish color. Set the layer Mode to Multiply to blend with the horizontal stripes.

When working with the Rectangle tool, you might notice a weird effect—the edges of the shape look blurred or faded (see below). What’s going on? Well, the secret behind this is that Photoshop places shapes with a precision greater than one pixel (1/10th of a pixel to be exact). This means that when you place a shape, you’ll most likely end up placing it on a fraction of a pixel. Photoshop then has to...
anti-alias the shape and that's where the faded edges come from. Because we don't want this, we need to position the rectangles precisely: To do this, use Edit>Free Transform (Command-T [PC: Control-T]).

In the Options Bar at the top of the screen, you'll see the position and the dimensions in pixels and at the very left a little icon with nine dots. This is the reference point and by default, the center of the shape is selected. Click on the upper-left dot and this will become the point of reference. Now enter the position and dimension for the rectangle (without any fractions). Note that the height is displayed in percentage because you're using the Transformation tool, but you can simply enter the height with a specific number followed by px (for pixel) and then click Return on the keyboard. The edges should now be perfect so you can move on to creating the other columns.

Make the other columns the same way but using the Opacity slider in the Layers palette to create alternating colors. The last column should mark the area from approximately 775–800 pixels because that's the area that's often used up by the scroll bar.

These days, most personal computers and monitors use a screen size of 800x600 pixels at least, but that means the usable screen space (sometimes called screen estate) is much less. Your webpage and interface should fit into a 750x450-pixel area.

Placing the measurements and the legend
When you're done, place a line to mark the vertical fold and label it, then add a label to indicate the maximum interface width and the maximum screen width. Use the area on the right to create a legend with the client's name and the project. This is also a great place to use the Annotate tool to put your comments for other designers. Finally, place all the layers into a new layer set (click on the right-facing arrow in the Layers palette and select New Layer Set or Flatten image from the drop-down menu) and set this interface blueprint layer's to 50% Opacity (see below). Now you can turn it on or off by clicking on the Eye icon beside the layer in the Layers palette.

Example of a blueprint

Michael Baumgardt is the author of several books on desktop publishing and Web design, including Web Design with Photoshop (Adobe Press) and QuarkXPress 6 for Print and Web Design.
The oldies but goodies that never seem to go out of style

■ BY DAVE CROSS

Classic Photoshop Effects

Ghosted Glamour

Imagine what it would be like to take a photo and with one simple step, turn it from ordinary into glamorous. Okay, stop imagining and start reading, as we take a look at a very simple yet glamorous technique that uses the Diffuse Glow filter.

STEP ONE: One of the more interesting aspects of this method is that it not only changes the look of an image but in many cases can save an image that starts out looking pretty bad. In our example, we’ve used a stock photo that we doctored slightly to appear noisy, a common problem in some lighting situations with many digital cameras.

Now, duplicate the Background layer by pressing Command-J (PC: Control-J) or by using the Layers palette pop-up menu and choosing Duplicate Layer.

STEP TWO: The Diffuse Glow filter operates by using your current Background color, so we need to set that to white: press “d” (for default). As we’ll see in other examples, you can use any color, but light colors seem to work best.

From the Filter menu, choose Distort>Diffuse Glow. As with many filters, you’ll have to experiment with the settings. Because we’re only using one filter, we clicked on the triangle button to hide the filter list and expand the preview. In our example, we used these settings: Graininess 0, Glow Amount 11, and Clear Amount 17. Click OK.

STEP THREE: If the effect is a little too much, use the Opacity slider in the Layers palette to lower the opacity of the top layer. Even a small difference in opacity can make a big difference (we used 95%).

That’s the basic technique: short, sweet, and glamorous. But this column needs to be longer, so it’s a perfect excuse to explore other variations. In each case, we started by hiding the duplicated layer to which we applied the filter and then duplicated the Background layer to try another approach.
Variation #1
In this example, we sampled the light-blue color in the background of the original image. To do this quickly, hold down Option (PC: Alt) as you click on the image with the Eyedropper tool (in the Toolbox). Then we used the Diffuse Glow filter with a slightly lower setting for Glow Amount.

Variation #2
Here we went into the Channels palette and clicked on the Red channel, set white as our Background color (press “d”), and ran the Diffuse Glow filter with the original settings on just the Red channel. (Needless to say, you could try this “one channel only” approach on any channel.) Now click on the RGB channel to see the result.

Variation #3
For those of you who feel that three steps just aren’t enough, let’s add in one more variation that takes a few more steps.

**STEP ONE:** Duplicate the Background layer twice (these layers should be above the Variation #2 layer). On the top copy, run the Threshold Adjustment (Image>Adjustments>Threshold). Move the slider until you get fairly large areas of black and white but without losing detail in areas such as facial features.

**STEP TWO:** Select the Magic Wand (W), uncheck Contiguous (in the Options Bar), and then click on a white area of the image. All of the white areas should be selected.

**STEP THREE:** Hide the Threshold-adjusted layer by clicking on its Eye icon and click on the other Background copy layer to make it active (as shown). You should still see the selection you made with the Magic Wand.

**STEP FOUR:** Run the Diffuse Glow filter on the selected area and you’ll get a much different result. Press Command-D (PC: Control-D) to deselect.

You gotta love quick techniques like this that have so many interesting and varied possibilities depending on the background color, whether or not you make a selection, the settings you use for the Diffuse Glow filter, and the interaction between the resulting layers (by changing opacity and blend modes). So go on, glamorize!
From the Help Desk
An in-depth look at common Help Desk questions

By Peter Bauer

To: NAPP Help Desk
From: Tully
I have some blurry photos. Is there anything I can do to improve them?

To: Tully
From: NAPP Help Desk
Blurry photos can be the result of improper focus, movement of the camera while capturing the image, or a problem with the hardware. In any case, there are some things that can be done to improve the images, but they’ll never look as good as a well-taken photo.

Compare the three images below. The top is in good focus, the center is slightly out of focus, and the camera was moved while the bottom image was taken. If you were to view the middle image alone at 100% zoom, you might not even notice that it’s out of focus, but when the zoomed versions are compared, the difference is obvious. Also note the difference between the top images and the bottom image: Because the camera moved, the bottom image appears to be a double exposure. Sometimes camera shake appears to be more of a motion blur, but there’s generally a distinct primary image with blurriness extending from it.

A slightly blurry image, such as the center example, can often be improved with Photoshop’s Unsharp Mask filter. Here’s a similar result that can be achieved with the High Pass filter:
1. Duplicate the Background layer by dragging it to the Create a New Layer icon in the Layers palette.
2. Change the top layer’s blend mode from Normal to Overlay.
3. Now, apply a Gaussian Blur (Filter>Blur>Gaussian Blur) to the same layer. The Radius amount of blur depends on the image size. (For our 3072x2048-pixel image, we used 3 pixels.)
4. Lastly, select Filter>Other>High Pass and drag the slider in the dialog all the way to the left, then slowly back to the right until the edges are as sharp as possible.

In the Unsharp Mask example (Filter>Sharpen>Unsharp Mask), the Preview box is unchecked, which allows a comparison between the original (behind) and the sharpened image (in the Unsharp Mask dialog). In the High Pass example, the sharpened version is shown behind the dialog. Compare that to the original to see the subtle sharpening effect.

To handle more extreme blurring, you may need to reconstruct the important areas of the image. Zoom in very close and use the Clone Stamp (S) and Brush (B) tools to define the edges. You probably don’t want to rework the entire image, but that’s rarely necessary. In this example of camera shake, the letters on the cup and the edges of the cup are key areas. Images with people, however, present greater challenges, where areas of key detail typically include eyes, noses, and lips.

How to avoid blurry photos
The best way to handle blur and camera shake, as with most problems, is to avoid them. Here are some tips:

• Use a tripod when possible. With the legs pulled together, a tripod can also function as a monopod, which can be more convenient in close quarters.

• Especially when using auto focus, remember to focus on the subject of the scene, even if the subject is off-center. Most auto focus cameras allow you to press the shutter release halfway to focus. With the button held in the half-down position, you can then move the camera to re-compose the image, leaving the subject in focus. Some digital cameras have a feature that permits you to select from among a number of focus points in the frame.

• A fast shutter speed can help minimize camera shake; however, you don’t necessarily want to increase a digital camera’s simulated ISO (film speed). Higher ISOs, simulating faster film and permitting faster shutter speeds at the same aperture, can produce substantially more digital noise.
PRODUCT REVIEWS

Eizo ColorEdge CG21
Olympus E-1
Primatte Chromakey 2.0
SiverFast DCPro
Image Recall 2
Digital GEM Airbrush Pro
Polymerge
Adobe Photoshop CS Studio Techniques
Adobe Photoshop CS Fast & Easy
Adobe Photoshop CS/ImageReady CS for the Web

Note: Product prices are as of press date. Please check manufacturer’s website for current pricing.
Eizo's ColorEdge CG21 21" LCD with a native resolution of 1600x1200 is an impressive monitor, capable of keeping up with the most demanding graphics professional. Ergonomically, it's ahead of the pack: A thin, dark-gray frame, or bezel, surrounds the 21.25" screen, which can be tilted back 40°, swiveled 70° left or right, and raised 82mm from its base. The Eizo can be oriented to either landscape or portrait positions. An optional accessory that you attach directly to the bottom of the panel lets you wall-mount the display and sound unit with dual speakers (2 watts each). The display has both analog and DVI connectivity—standard on the newer graphics cards.

Its physical design and features would be first-class if not for a few annoying exceptions. The controls on the bottom of the bezel are extremely difficult to see without using a flashlight because the buttons are indistinguishable from the rest of the frame. Once in the menus, changing values are counterintuitive: Instead of using the up and down keys to lower or raise a value, you use the left and right arrow keys—no big thing once you realize the way.

Notably missing on the housing is the convenience of extra USB ports for keyboard or mouse connectivity. By pressing the left or right arrow on the bezel, you can select from six preset Fine Contrast screen settings for text, pictures, movie, custom, sRGB, and calibration. The brightness, temperature, and gamma can be adjusted on any of these presets. The CG21 includes an internal sensor that ensures stable brightness by detecting any drifts and automatically readjusts and returns the monitor to its default setting.

ColorNavigator, the software bundled with the monitor, allows hardware calibration in conjunction with GretagMacbeth’s EyeOne colorimeter. The display supports resolutions from 640x480 to 1600x1200. I calibrated and profiled the Eizo model with GretagMacbeth’s EyeOne.

To test the CG21's contrast ratio of 400:1 and its color fidelity, I used a test target that included color patches, a 19-step grayscale, text, various skin tones, and photographs. I compared it side-by-side to the same test target on a calibrated CRT. The CG21 got high marks for reproducing and matching the colors and flesh tones accurately. Text was very distinct and clearly sharper than the CRT. The last three steps of the grayscale toward black were not as distinct, however, as on the CRT. Practically, this translates to blocked shadow detail when viewing photographic images. In fairness, Eizo sells an optional anti-glare hood that I didn’t have but which might have altered my observation.

I created a few gradients with Photoshop and was impressed with the smoothness. Eizo claims that the CG21 has a 170° horizontal and vertical viewing angle. I found it was more like 150°, but still the best viewing angle of any LCD I've seen. This is especially important if you're working with an art director looking over your shoulder from a different perspective and you're assuming he or she is seeing the same color and brightness. Sitting directly in front of the display, there was no glare, and edge-to-edge, top-to-bottom, the brightness was uniform without any visible drop-off. Movies on DVD played without flickering or ghosting.

The ColorEdge CG21 offers graphics professionals color fidelity, 1600x1200 resolution, and with a few exceptions, great ergonomics.
Olympus E-1

Review by Jim Patterson

Digital single-lens reflex camera

As a 12-year user of Olympus film cameras, I've been rooting for the success of the Olympus E-1 digital SLR since it was introduced at the last PMA (Photo Marketing Association International) show. My tests of a number of Olympus digital cameras, including the E-10 and E-20, assured me this new camera should be a gem.

I wasn't disappointed. The E-1’s cast magnesium body is a solid piece of work, yet the 5-megapixel camera is surprisingly light. The E-1 is the first camera equipped with the Olympus/Kodak 4:3 format, which equates roughly to a half-size 35mm frame. With a 2x magnification factor, the lenses supplied with our test camera (14–54mm f:2.8 and 50–200 f:2.8) were effectively doubled in focal length. Adding the 1.4x extender furnished brought the telephoto to an amazing 560mm optic. I found the balance of the E-1 and its longest lens extremely comfortable.

The shutter on the E-1 has a range of 1/4,000 second to 60 seconds (and 8 minute B in manual mode). Although the camera is equipped with a variety of flash modes, it doesn’t have a pop-up flash. This is a conceit among manufacturers (pro cameras don’t have pop-ups) and of course, an excuse to sell expensive external flashes. The E-1 does have a hot shoe and an internal PC sync terminal.

The eye-level viewfinder displays an abundance of shooting information in a 100% view. A rubber ring and diopter control make viewing for eyeglass wearers comfortable.

Olympus designers have departed from the digital norm in the E-1’s white balance controls, providing Auto and then adjustments according to Kelvin temperatures. This is fine for studio pros but will require a bit of adaptation for run-of-the-mill photographers.

I found the E-1’s wheel-controlling shooting modes a minor pain. Auto (programmed), shutter- and aperture-preferred, and manual shooting modes are controlled by the wheel only after a center lock is depressed. For me, this became an annoying two-handed process.

The E-1’s lens mount is similar to that found in the Olympus OM-series of film cameras, right down to the gold-plated contacts. Sadly, though, the camera won’t mount the wonderful assortment of OM lenses.

Although it has only a 2x magnification, an 11–22mm wide-angle zoom is now offered, plus the company has promised an even wider zoom for the coming year. Another desirable optic is the 50mm f:2 macro—in reality a 100mm lens.

At street prices higher than competing digital SLRs, E-1 owners will have to make a serious commitment to this camera. Fortunately, it will be a worthwhile investment.

Price: $2,199 (body only)

For: Mac and Windows

From: Olympus America Inc.

Phone: 888-553-4448

Web: www.olympusamerica.com

Rating: ★★★★★

Get the inside scoop on all the latest Photoshop gear
**Primatte Chromakey 2.0**

Review by Angus McKelvey

Chromakey compositing plug-in

One of the most often used techniques in professional imaging is chromakeying, where the subject is either photographed or videotaped against a single-color background (usually blue or green) that can then be replaced by any digital background of the artist’s choosing. Now, with the coming of Primatte Chromakey 2.0, many of us can finally use this formerly big-money technique.

The first thing you’ll notice about Primatte is the speed at which it loads. On an older Mac and PC (Power Mac G4/500 MHz/1-GB RAM and Win2KS/Intel 2.2 GHz/528-MB RAM), the Primatte plug-in took about 1 second to load in a 10x12, 300-dpi document.

Instead of conventional selection tools, Primatte features touch buttons to engage the various functions and once you get the gist of it, it’ll be easy to see why. With a few clicks or drags you can tweak the foreground and background to eliminate stubborn pixels that the powerful engine might miss and produce masks so amazing you’ll have no problem convincing your friends that you really were surfing 20’ Honolua Bay.

Many may wonder how Primatte differs from other masking programs out on the market. The answer can be summed up in two words: blue spill. Basically, blue spill happens when light bouncing off the screen ends up illuminating parts of the subject exposed to the wall. Primatte has several tools that’ll remove the cast and let you create the most realistic composites this side of Tinseltown.

The only ding on Primatte was that it doesn’t operate in a resizable window, which means that you’re locked out from other computer functions while it’s running. But if that’s the price to pay for this type of performance and speed, then it’s a reasonable one, indeed.

**Price:**

$299 (upgrade $129)

**For:**

Mac and Windows

**From:**

Digital Anarchy

**Phone:**

415-586-8434

**Web:**

www.digitalanarchy.com

**Rating:**

★★★★★

---

**SilverFast DCPro**

Review by Jim Patterson

Professional digital camera software

SilverFast DCPro is a data reader specifically configured to read formats from digital cameras and then process those images into the excellent SilverFast color correction system. SilverFast DCPro is primarily used with RAW images, although it can read other formats as well.

The software opens with a virtual light table (VLT), which is similar to Photoshop’s File Browser or similar selection windows in proprietary camera software. From the VLT the user can view, sort, and print contact sheets. In addition, selected images can be converted by dragging them into an album (the background conversion process starts immediately).

Images saved in albums are sorted by drag-and-drop or menu selection. An image from the overview window can be dragged to an album by using its hide/show button even if the album isn’t in view. Images may be marked for processing or deletion. In addition, you can make sophisticated searches of albums and directories.

Double-clicking on an image in an album or the VLT will automatically transfer it to the SilverFast pre-scan window. Selecting a RAW image in this manner automatically begins its conversion.

SilverFast software is so versatile and extensive that considerable experience is required to feel comfortable with it; however, users familiar with SilverFast’s scanning software will be at home with the window that next appears. A new feature is the auto pilot, which guides the user through an image workflow. When finished, just click the Process button and all color correction and changes to the image are made, then the image is sent back to its album, marked with a green dot.

Even with a 1-GB computer, I found the steps in DCPro and SilverFast pre-scan relatively slow. This is a very capable but deep application that requires learning and experience.

**Price:**

$299

**For:**

Mac and Windows

**From:**

LaserSoft Imaging, Incorporated

**Phone:**

941-383-7496

**Web:**

www.silverfast.com

**Rating:**

★★★★★
Image Recall 2

Image recovery software package

Although electronic data is fragile—subject to natural shocks (lightning) and carelessness—it's also resilient. For digital photographers, however, there's the potential for a great source of lost data, for example: We pull out flash cards when the camera's still on; hit Delete in the camera instead of locking images; and also commit "uploadus interruptus" while the activity light on our card reader is still flashing. Companies such as DriveSavers could recover your lost flash card data (at a steep price), but take heart: FlashFixers has introduced ImageRecall 2, an application that claims a 95% success rate for data recovery from flash cards and other media.

The first issue about testing and reviewing a recovery application is that I don't really want to wreck a flash card just to see if the product works. FlashFixers suggested nine potential problems for reviewers and I chose accidental deletion. After formatting a 40-MB CF card in my Nikon D-100, I shot 11 images on the "clean" card, opened the menu, and selected Delete All.

Next, inserting the empty card in my card reader, I opened ImageRecall, selected the D-100 icon, and hit Start. It scanned sectors and recovered images one by one. The progress window showed 11 images recovered in about 3 minutes...but wait, there's more! After ImageRecall chugged on for 6 minutes longer, the recovered files window showed a total of 50 images. When I opened them, all 11 images were there, plus 39 more from the south of France (made by a friend to whom I'd loaned the card nearly a year ago)! Opening the images in Photoshop and converting them to TIFFs worked like a charm.

ImageRecall 2, which works with any flash card, USB flash drives, and other removable formats, will recover more than 20 image formats.

**PRICE:** $39.95 (download)

**FOR:** Mac and Windows

**FROM:** FlashFixers

**PHONE:** 888-834-9377

**WEB:** www.flashfixers.com

**RATING:** ★★★★★

---

GET MORE FROM RAW

Shooting with digital capture is the only way to go with today's amazing digital SLRs. And shooting in RAW format on whatever DSLR you choose gives you that extra edge in both quality and control.

Don't trust your camera to process your images to JPEG format when C1 RAW Workflow Software lets you take control of your digital captures. C1 software offers you the quality, speed and efficiency of RAW workflow that has been refined over the past 10 years by Phase One for use with their world renowned Digital Camera backs.

Now you, for the first time, can gain the benefits of C1 RAW Workflow for your Canon, Nikon, Fuji, Olympus and Pentax DSLRs, without the headaches of time consuming non-optimized workflows.

C1 is a standalone application (Windows and Mac OS X) that can complete your entire RAW processing job including cropping, alignment, noise reduction and sharpening. Or team it with Photoshop® to do final image edits and retouching. Either way, C1 lets you Get More From RAW. For purchase, free demo versions or more information, log onto www.RAWWorkflow.com.

C1 and the "Get More From RAW" slogan are trademarks of Phase One A/S. RAWWorkflow.com is a division of PictureFlow LLC.
Digital GEM Airbrush Pro

Review by Jim Patterson

Portrair retouching plug-in

With the introduction of the Healing Brush, Patch tool, and Color Replacement tool in the past two versions of Photoshop, portrait retouching has been made even simpler to the point where it’s no longer the purview of high-priced professionals. Now Kodak’s Austin Development Center has given the portrait retoucher another helpful tool with the introduction of the Digital GEM Airbrush Pro plug-in for Photoshop.

We’ve come to accept the soft smooth skin of professional models in photos as the product of the pro retouch artist. Unretouched skin with its pores, textures, blemishes, and variations in color can be anything but beautiful. Digital GEM Airbrush Pro smoothes skin surfaces in an instant without affecting the detail of important facial features. It’s especially effective for refining pores and skin textures while fully preserving details such as hair, eyebrows, eyelashes, and the true character of the subject’s face.

I experimented with the portrait of a friend who sports a normally heavy growth of beard. His facial features include some maturity lines, which would disappear with the Healing Brush. The plug’s interface is relatively simple. A slider controls the percentage of blending and controls three blend modes: lighten, normal, and darken. A second pane contains three sliders that control the detail of smoothing. The preview window has a navigation locator that enables the user to move around the image.

Most useful are the before and after buttons as well as a detail button which gives a view of how much detail is being retained in a high pass window. I attained my most realistic results with 100% blend at normal, plus 100% fine detail, 50% medium detail, and 0% coarse detail.

Price: $99.95
For: Mac and Windows
From: Eastman Kodak Company
Phone: WEB: www.asf.com
Rating: 5/5

Polymerge

Review by Jim Patterson

Image-compositing plug-in

Image abstractions in Photoshop are usually the product of the user’s imagination. But if imagination fails you, there’s always Flaming Pear to fall back on. The company’s latest plug-in, Polymerge, takes two or more images and blenderizes them. On its website, Flaming Pear touts the plug-in’s ability to “make ghastly portraits” and “bizarre composites.”

Polymerge can make ghastly portraits but it does many more interesting things as well. The ghastly portrait shown on Flaming Pear’s website is a bit too ghastly for my taste. Instead, I loaded three images into a desktop folder: a close-up of a backyard plant, an abstract of autumn leaves, and a full-face portrait of a great white heron.

A choice of 20 presets gives the user a variety of ways to mix and blend the images. Polymerge can handle up to 24 images from a single folder but Flaming Pear recommends using six or fewer.

After puzzling over the plug-in’s failure to open images, I realized that Photoshop needs an active file for the Filter->Kodak->Polymerge filter to be activated. Creating a new blank image in Photoshop solves that problem.

While Flaming Pear provides an HTML instruction manual, I found that Polymerge provides the most fun with random experimentation. The tweak slider at the top of the interface can drastically change the effect of any of the 20 blend modes. At the bottom, a dice icon provides random renderings of a given image using combinations of blend modes and end effects.

Polymerge is typical of Flaming Pear filters in that it can appear useless or become a user’s most valuable creative tool, ideal for digital Jackson Pollock-wannabes.

Price: $20 single user (free 30-day trial)
For: Mac and Windows
From: Flaming Pear
Phone: WEB: www.flamingpear.com
Rating: 3/5
Reviews by Peter Bauer

Adobe Photoshop CS Studio Techniques
By Ben Willmore

Just about three years ago I reviewed the Photoshop 6 version of this book and deemed it an "update to a hit." That would make this version an "update-to-an-update-to-an-update-of-a-hit." This is a book about what happens inside Photoshop, with minimal coverage of output or printing. (The previous version’s four chapters on the Web and ImageReady have been dropped.) If you’re allergic to technical terms and want to learn how Photoshop works, this may be the best book for you. With a dearth of jargon and a plainspoken approach, you’ll find this book very readable. It’s best for beginner/intermediate “studio” users.

Adobe Photoshop CS Fast & Easy
By Eric Grebler

If you’re brand new to Photoshop and your basic computer skills are limited, this book is, well…affordable. The coverage of Photoshop is extremely limited, however. (The entire coverage of Photoshop’s filters is four pages on Filter Gallery and two on the Edit>Fade command.) Perhaps worse for a beginner, the order in which features are presented is seriously flawed. For example, Chapter 3 tells you to define a custom brush by making a selection, then notes that you don’t learn how to make selections until Chapter 5. Chapter 3 also refers the reader to Chapter 8 (twice) and Chapter 10 (four times).

Adobe Photoshop CS/ImageReady CS for the Web
By Tanya Staples with Lynda Weinman

There aren’t a lot of books targeted to Web-oriented Photoshop users, but thankfully, this is one of them. More than 200 pages longer than the previous edition, this version covers Photoshop and ImageReady more capably than ever. It continues to include critical information about integrating your images into GoLive, Dreamweaver, and Flash. (After all, what good are Web graphics if you can’t post them?) The enclosed CD includes images for use with the nearly 100 exercises, as well as 20 excellent QuickTime movies that demonstrate key techniques. Whether beginner, intermediate, or pro, if you "do Web," here’s your book.
If you’d like to have your work considered for publication in the Photoshop Design Showcase, submit samples of your artwork to fnelson@photoshopuser.com.

Rich Nortnik

Rich has worked as a professional illustrator and designer for 14 years, and is currently working for The Shaw Group, a Fortune 500 firm. By working with larger companies, he’s had the opportunity to travel worldwide and work on several prestigious projects. Rich has also been commissioned by Adobe Systems, Inc., NAPP, and other nationally recognized organizations. “NAPP is one of the best learning associations for people to enhance their skills in Photoshop. It has definitely helped me grow as a Photoshop professional.”

rich.nortnik@shawgrp.com
J. Dawn Mercedes

J. Dawn Mercedes, Ph.D., is a photographer, artist, educator, author and currently an associate professor of art and graphic design at Oakton Community College where she teaches a variety of graphic design courses. "I create my work by building up numerous layers of digital and scanned photographic imagery. It's not unusual for my pieces to consist of 20 or more different layers."

jdmerced@oakton.edu

Peter Jacobs

Peter believes that "intuition is the bridge between emotions and the intellect" and creates with that spirit. "Along with traditional photography and collage, I'm always exploring new media and alternative processes to realize my current sensibilities." He's been exhibiting his art for more than 20 years, including five museum exhibitions and two international biennials.

www.peterjacobsfinearts.com
Cool Things Happen

Conference July 12-15, 2004
Expo July 13-15, 2004

Boston, MA
Boston Convention & Exhibition Center

Be part of the revolution at
www.macworldexpo.com

Macworld
Conference & Expo®
The Revolution Continues in Boston!
Connect with like-minded people and exchange your ideas, success stories and experiences at Macworld this July. Experience breakthrough products and services from leading companies devoted to you and the Mac OS platform.

We have the most innovative and knowledgeable industry experts leading our world-renowned conference programs and activities. Learn great things from the best!

Pro Conference: for programmers, power users, administrators, integrators and other Mac OS masters!

Users Conference: for educators, designers, musicians, “switchers” and new users!

Power Tools Conferences: in-depth training on iLife projects, FileMaker, home recording studios and other popular topics!

MacLabs: hands-on workshops on DVD Studio Pro, Acrobat/PDF, color management and other key topics!

Get Connected: Geeks & Gadgets demonstrations, MacBrainiac Challenge, Birds-of-a-Feather meetings and much more!

Discover powerful technology, make connections, and see for yourself why Macworld Conference & Expo® is the #1 event for the Mac community.

Register online with Priority Code: D0301

At our agency, we try to find inspiration in everyday life; it’s amazing when those moments come from the tools you use.

Alyssa D’Arienzo Toro
Creative Director/Partner, Connelly Partners, Boston, MA
Photoshop Q & A

Answers to some of the most commonly asked Photoshop questions

BY DAVE CROSS

Q. I’d like to add guides to my image, but not only vertical or horizontal. Is it possible to add guides at an angle?

A. No, and yes. Although you can’t add a guide at an angle, you can create what appear to be guides by drawing lines on a separate layer. Create a New Layer and use the Line tool set to Fill Pixels (the third button) and a Weight of 1 pixel (in the Options Bar). If you want the lines you draw to look just like guides, set your Foreground color to these RGB Values: R 156, G 253, B 255 (or enter 9CFDF in the hexadecimal field). Now draw the angled lines you want on this layer to create your “guides.”

Tip: To help you get the angles you want, as you’re dragging with the Line tool, don’t let go and hold down the Spacebar. That lets you reposition the Line tool as you draw. Then let go of the Spacebar to continue drawing the line. Because the “faux guides” are on a layer, rather than using the Hide Guides command you would hide the layer by clicking on its Eye icon.

Q. Can I create an action that performs certain steps only if necessary? For example, I’d like to be able to rotate images only if they’re wide, but not if they’re tall. Is that possible?

A. Not with Actions in Photoshop but it is possible in ImageReady. Actions in ImageReady include the possibility of inserting a Conditional step, where the next step will run only if certain conditions are met. So in your case, you can record an Action that will only rotate an image if it’s wide. You’d run the action on a folder and then jump back to Photoshop. Here’s how:

1. In ImageReady, open an image that’s wide (landscape).

2. Now, click on the Create a New Action icon at the bottom of the Actions palette. From the bottom of the Actions palette, click on the Insert a Step button and choose Insert Conditional.

Q. I know there’s a keyboard shortcut for selecting all of the highlights in an image, but I just can’t remember it. Can you please remind me?

A. Sure, the shortcut to select all the highlights is Command-Option— (PC: Control-Alt—). If you want to select all of the shadows (all pixels that are more than 50% gray), use this highlight selection shortcut and then press Command-Shift-I (PC: Control-Shift-1) to select Inverse.

Q. When I use the Filter Gallery, I click on a filter to add it and it replaces my existing filter, so I end up duplicating and replacing it. Is there an easier way?

A. There’s a simple solution to your problem: Hold down Option (PC: Alt) and when you click on the second filter it will be added as a new filter rather than replacing your first filter choice.
3. Using the pull-down menus and buttons, change the settings so the dialog reads as follows: Image Aspect Ratio is Landscape, Include the Following 1 Step. Then choose Image>Rotate Canvas>Rotate 90° CCW. Stop recording.

4. Click on the name of the Action and from the Action pop-up menu, choose Batch options. In the dialog, change it to Save Original (same name and folder) and click OK.

5. Go back to the Actions palette pop-up menu and choose Make Droplet, then name your droplet, and save it somewhere accessible, such as the Desktop.

6. Now drag the folder full of images onto the droplet and any images that are wide will be rotated. If the original documents are not PSD files, you’ll end up with two versions of each file: the original JPEG and a PSD version (that has been rotated, if necessary).

Q. I created several layers (a shape layer, a layer with a stroke, and a rasterized type layer), linked them together, and tried to rotate them all using Free Transform. Only the shape layer rotated—what gives?
A. That seems to be a quirk of shape layers: If the shape layer is active, the other layers won’t transform, even though they’re linked with the shape layer (as shown below).

Luckily, there are a couple of fairly easy solutions. First, try clicking on one of the other layers rather than the shape layer (all three layers should still be linked together). Now if you use Free Transform it should rotate all three layers. Failing that, use the Layers palette pop-up menu to choose New Layer Set from Linked to put all three layers into a set. Then use Free Transform and everything in the set should rotate at once.

Q. Is there an automatic way to add a copyright notice to all of the photos I’m putting on my website? I don’t really want to record my own action.
A. If you use the File Browser and Web Photo Gallery, it’s both automatic and built-in (which means you don’t have to do very much work at all!). First, use the File Info dialog (or metadata templates) to add copyright information to the images you’ll include on your website. (Whatever you enter as the copyright information will appear on the images processed in Web Photo Gallery.) Next, select the images in the File Browser and from the File Browser’s Automate menu, choose Web Photo Gallery. Pick the template you want to use, then from the Options pull-down menu, choose Security. In the Security area, use the pull-down menu to choose what you want to appear—in our example, we’ll choose Copyright. Then choose the Font, Font Size, Color, Opacity, and Position of the text. When you click OK to run Web Photo Gallery, the copyright information from the IPTC data will automatically be added to each image.

[For more on the Web Photo Gallery, see Photoshop User, June 2004, p. 33 and p. 62.]

If you have a Photoshop question you’d like to see published in this column, please send it to letters@photoshopuser.com. If, however, you’d like your question answered immediately, go to the Help Desk at www.photoshopuser.com.
INDESIGN CS KILLER TIPS

Fast and Furious

InDesign CS Killer Tips
The hottest collection of cool tips and hidden secrets of Adobe InDesign

Brace yourself for a turbo-charged ride loaded with the hottest tips and tricks in Adobe InDesign from best-selling author Scott Kelby and Adobe expert Terry White.

Order today for only $28.99 plus S&H, NAPP members pay $25.99 at www.scottkelbybooks.com or call 800-738-8513
Photoshop User Marketplace

A COLLECTION OF PRODUCTS, SERVICES, AND THE HOTTEST PHOTOSHOP GEAR

- hardware/software
- digital cameras
- printers/scanners
- plug-ins and more
"Perfection Is Not An Accident"

100% Quality Guaranteed!
Quick Turnaround!

We Do It All!

Full Color Letterheads • Envelopes • Brochures
Catalogs • Business Cards • Posters • Postcards
Presentation Folders & Much More!

Send us your files on disk or via the internet.
Please call or email your quotes at sales@globalprintrunner.com
We ship anywhere in the United States!
All major credit cards accepted.

Computer to Plate Technology

Save Money!

GLOBAL PRINT RUNNER

Call Us Toll Free at
888.666.0744
## Business Cards

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$59</td>
</tr>
<tr>
<td>2,000</td>
<td>$89</td>
</tr>
<tr>
<td>5,000</td>
<td>$199</td>
</tr>
<tr>
<td>10,000</td>
<td>$275</td>
</tr>
</tbody>
</table>

#### 2"x3.5" 4/0 or 4/1
14 Pt. C2S UV Coated

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$89</td>
</tr>
<tr>
<td>2,000</td>
<td>$119</td>
</tr>
<tr>
<td>5,000</td>
<td>$209</td>
</tr>
<tr>
<td>10,000</td>
<td>$289</td>
</tr>
</tbody>
</table>

### 2"x3.5" 4/4
14 Pt. C2S UV Coated

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$59</td>
</tr>
<tr>
<td>2,000</td>
<td>$89</td>
</tr>
<tr>
<td>5,000</td>
<td>$199</td>
</tr>
<tr>
<td>10,000</td>
<td>$275</td>
</tr>
</tbody>
</table>

## Postcards

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$129</td>
</tr>
<tr>
<td>2,000</td>
<td>$189</td>
</tr>
<tr>
<td>5,000</td>
<td>$379</td>
</tr>
<tr>
<td>10,000</td>
<td>$629</td>
</tr>
</tbody>
</table>

### 4"x6" 4/0 or 4/1
14 Pt. C2S UV Coated

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$239</td>
</tr>
<tr>
<td>2,000</td>
<td>$349</td>
</tr>
<tr>
<td>5,000</td>
<td>$479</td>
</tr>
<tr>
<td>10,000</td>
<td>$779</td>
</tr>
</tbody>
</table>

### 5"x7" 4/0 or 4/1
14 Pt. C2S UV Coated

## Single Sheet

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$199</td>
</tr>
<tr>
<td>2,500</td>
<td>$249</td>
</tr>
<tr>
<td>5,000</td>
<td>$299</td>
</tr>
<tr>
<td>10,000</td>
<td>$599</td>
</tr>
</tbody>
</table>

### 8.5"x11" 4/0
100 lb. Gloss Book

## Brochures

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$379</td>
</tr>
<tr>
<td>2,000</td>
<td>$399</td>
</tr>
<tr>
<td>5,000</td>
<td>$499</td>
</tr>
<tr>
<td>10,000</td>
<td>$899</td>
</tr>
</tbody>
</table>

### 8.5"x11" 4/4
100 lb. Gloss Book

## 4 Page Catalog

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$599</td>
</tr>
<tr>
<td>2,000</td>
<td>$699</td>
</tr>
<tr>
<td>5,000</td>
<td>$799</td>
</tr>
<tr>
<td>10,000</td>
<td>$1299</td>
</tr>
</tbody>
</table>

### 11"x17" Folded to 8.5"x11"
4/4 100 lb. Gloss Book

## Letterhead

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$299</td>
</tr>
<tr>
<td>2,000</td>
<td>$399</td>
</tr>
<tr>
<td>5,000</td>
<td>$649</td>
</tr>
<tr>
<td>10,000</td>
<td>$849</td>
</tr>
</tbody>
</table>

### 8.5"x11" 4/0
24 lb. Classic Crest

#### #10 Envelopes

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$299</td>
</tr>
<tr>
<td>2,000</td>
<td>$399</td>
</tr>
<tr>
<td>5,000</td>
<td>$699</td>
</tr>
<tr>
<td>10,000</td>
<td>$1149</td>
</tr>
</tbody>
</table>

### 9.5"x4.125" 4/0
24 lb. Classic Crest

## Posters

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$329</td>
</tr>
<tr>
<td>2,000</td>
<td>$499</td>
</tr>
<tr>
<td>5,000</td>
<td>$599</td>
</tr>
<tr>
<td>10,000</td>
<td>$999</td>
</tr>
</tbody>
</table>

### 13"x19" 4/0
100 lb. Gloss Book

## Presentation Folders

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>1,000</td>
<td>$1199</td>
</tr>
<tr>
<td>2,000</td>
<td>$1599</td>
</tr>
<tr>
<td>5,000</td>
<td>$2599</td>
</tr>
<tr>
<td>10,000</td>
<td>$3999</td>
</tr>
</tbody>
</table>

### 9"x12" With 2/4" Glued Pockets
4/0 12 Pt. C2S Cover With AQ

### 24"x36" 4/0
100 lb. Gloss Book + AQ
There's Nothing Wrong With Being A Know-It-All

For most serious designers and photographers, Mac OS X and Photoshop CS go hand-in-hand. Stay at the top of your game and master them both with an exciting selection of new books from Peachpit Press!

Apple Pro Training Series: Color Management in Mac OS X
By Joshua Weisberg
0-321-24576-8 • $44.99

The Little Mac Book, Panther Edition
By Robin Williams
0-321-26692-7 • $14.99

Mac OS X Help Line, Panther Edition
By Ted Landau
0-321-19387-3 • $39.99

The Macintosh iLife 04
By Jim Heid
0-321-24671-3 • $29.99

New Photoshop CS Books!

Photoshop Classic Effects: The Essential Effects Every New User Needs to Know
By Scott Kelby
0-321-27225-0 • $24.99

The Photoshop World Dream Team Book, Volume 1
By Photoshop World Dream Team
0-7357-1421-5 • $29.99

The Photoshop CS Wow! Book
By Linnea Dayton and Jack Davis
0-321-21345-9 • $49.99

Save 30% On All of These Great, New Books!

Save 30% and enjoy free UPS ground shipping within the United States with the purchase of this book at peachpit.com. Just enter coupon code EM-L4AA-PUMF when you get to our checkout page. This coupon code is an exclusive offer that may not be used in conjunction with any other coupon codes.
Turnaround is 3-5 working days after final proof.

<table>
<thead>
<tr>
<th>quantity</th>
<th>2,500</th>
<th>5,000</th>
<th>10,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>single sheet 4/0 8.5” x 11”</td>
<td>$260</td>
<td>$325</td>
<td>$475</td>
</tr>
<tr>
<td>single sheet 4/4 8.5” x 11”</td>
<td>$425</td>
<td>$520</td>
<td>$690</td>
</tr>
<tr>
<td>tri-fold brochure 4/4 8.5” x 11” folded to 8.5” x 3.75”</td>
<td>$465</td>
<td>$580</td>
<td>$790</td>
</tr>
<tr>
<td>4 page brochure 4/4 11” x 17” folded to 8.5” x 11”</td>
<td>$835</td>
<td>$1,000</td>
<td>$1,350</td>
</tr>
</tbody>
</table>

Based on customer supplied Mac or PC digital files. Prices include one digital color proof per page.

Postcard Special

12pt C2S - 4/4 :: Gloss UV - Front side / Matte Aqueous - back side

Turnaround is 10 working days after final proof.

<table>
<thead>
<tr>
<th>quantity</th>
<th>2,500</th>
<th>5,000</th>
<th>10,000</th>
<th>15,000</th>
<th>20,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>4” x 6”</td>
<td>$200</td>
<td>$300</td>
<td>$590</td>
<td>$890</td>
<td>$1,080</td>
</tr>
<tr>
<td>8.5” x 5.5”</td>
<td>$300</td>
<td>$450</td>
<td>$850</td>
<td>$1,350</td>
<td>$1,620</td>
</tr>
</tbody>
</table>

We also print catalogs up to 300 pages. Please call for a custom quote today!

AMC COLORGRAFIX

2085 PECK ROAD
SOUTH EL MONTE, CA 91733
Toll Free: 1.877.575.1788
Fax: 626.575.1588
www.amc-color.com

- Over 50 professionals to serve you
- 35,000 square foot facility
- CreoScitex Lotem Platesetter
- Komori 4 and 6 color, 40” presses
Get Good, Fast.

Order Now at www.oreilly.com/go/pum
Or find it at a bookstore near you.

©2004 O'Reilly Media, Inc. O'Reilly is a registered trademark of O'Reilly & Associates Inc. All other trademarks are property of their respective owners.
You’ve Never Seen Printing Like This Before!
300 Line Screen Waterless Printing.
What you’re used to...times 2!

100% Satisfaction Guarantee

Full Color Business Cards
1000 for $99
2000 for $169*
5000 for $325*

Full Color 4x6 Postcards
1000 for $149
2500 for $294
5000 for $357

Printed 4/0 on C1S 12pt. Super Premium Kromekote with Free Aqueous Coating.
*Each set of 1000 can be different artwork.

Exceptional Quality & Service

Full Color Letterheads
1000 for $399
2000 for $473
5000 for $602

Full Color Envelopes
Printed 4/0 on 70lb. White Hammermill Via Ultra Smooth.
Uncoated stock printed at 175 Line Screen.

Fast Turnaround & Quotes

Full Color Presentation Folders
500 for $999
1000 for $1160
2000 for $1548

Printed 4/0 on C1S 12pt. Carolina Cover with Free Aqueous Coating.

Quantities from 500 to 1,000,000

Contact us today for your free full color catalog!
Digital Art School
Learn to Do This!
Photoshop!
Painter!
Classes!
CD's!

386-615-1630
Schedule on line
www.janesdigitalart.com

MIAMI COLOR
MIAMICOLOR.COM
888.79.COLOR
SHIPPING NATIONWIDE

5000 FLYERS
$150
FULL COLOR 4/4 FREE UV
12PT CARD STOCK

FIRST TIME ORDER SPECIAL
REGULAR PRICE $165. MAY NOT BE COMBINED WITH ANY OTHER OFFER

FLYER JOBS SUBMITTED AND PAID FOR BY 5PM EST WILL BE READY FOR SHIPPING WITHIN 48 HOURS

FLYER SIZES (all dimensions in inches)

<table>
<thead>
<tr>
<th>BUSINESS CARD 2X3.5</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/8  2.75 X 4.25 or 2.15 X 5.5</td>
</tr>
<tr>
<td>1/6  2.75 X 5.5 or 3.5 X 4.25</td>
</tr>
<tr>
<td>1/4  4.25 X 5.5 or 2.75 X 8.75</td>
</tr>
<tr>
<td>1/3  3.5 X 8.5 or 5.5 X 5.5</td>
</tr>
<tr>
<td>1/2  5.5 X 8.5 or 4.25 X 11</td>
</tr>
<tr>
<td>FULL PAGE 8.5 X 11 or 5.5 X 17.5</td>
</tr>
</tbody>
</table>

FLYER PRICING

<table>
<thead>
<tr>
<th>Biz Card</th>
<th>5000</th>
<th>10000</th>
<th>15000</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/8</td>
<td>$115</td>
<td>$230</td>
<td>$345</td>
</tr>
<tr>
<td>1/6</td>
<td>$150</td>
<td>$300</td>
<td>$450</td>
</tr>
<tr>
<td>1/4</td>
<td>$165</td>
<td>$350</td>
<td>$495</td>
</tr>
<tr>
<td>1/3</td>
<td>$300</td>
<td>$600</td>
<td>$900</td>
</tr>
<tr>
<td>1/2</td>
<td>$330</td>
<td>$680</td>
<td>$990</td>
</tr>
<tr>
<td>FULL</td>
<td>$675</td>
<td>$1350</td>
<td>$2025</td>
</tr>
</tbody>
</table>
PRES-ON® Mounting Boards
Put You In Control...

Professionals & beginners alike rely on PRES-ON’s quick, simple and versatile solutions for mounting digital and photographic prints.

A COMPLETE LINE OF UNCOATED GRAPHIC ART BOARDS
MANY TYPES OF ADHESIVE-COATED MOUNTING BOARDS

► 20+ foamboards, chipboards, plastic and paperboards (including solid black & reflective white)
► From 4” x 6” to 60” x 120” — widest range of sizes
► Try mounting boards coated with acid-free Pres-On® Self-Stick™ adhesives: Hi-tack and Lo-tack, reusable, heat-activated & more!
► Hook-and-Loop Fasteners • Self-Stick™ Easels
► Double-sided Foam Tapes • Edge Tapes

To order, for a price quote or free samples, call 800-323-1745 fax 888-543-9406 or e-mail control@pres-on.com
“I certainly appreciate the cost-competitive edge that Media Street ink-jet inks and papers have given me. My reputation, however, isn’t built on discount pricing, it’s built on quality imaging, so they had a lot more to prove… and they did! In fact, the Media Street prints I produced on my current printer were even better than those made with the OEM products I had been using! Add to that the exciting new creative options made possible by Media Street’s much wider range of paper weights and finishes (especially the Royal Canvas), and I was hooked!”

Ron Zimmerman, noted outdoor photographer/instructor

“THE 90% COST SAVINGS GOT MY ATTENTION. THE SUPERB PRINT QUALITY GOT ME HOOKED!”

Media Street’s full line of matched ink and paper solutions are compatible with most popular Epson and Canon ink-jet desk-top and wide-format printers. From the pigmented Generations G-Chrome ink, to a line of ten different photographic and fine art papers, to the revolutionary Niagara II continuous flow ink system (which will save you up to 90% on your ink costs), there’s a Media Street product to fit virtually every professional printing application. To find the authorized Media Street dealer nearest you, visit www.hasselbladusa.com or call 973-227-7320.
FEATURES
Designers, writers, musicians, business leaders & our technical expert team offer their own personal interpretation of things that only the Mac system can deliver. Featuring over 240 pages of reviews, interviews, news, insights, trends and the largest Macintosh buyers’ guide including over 5,000 Mac products and services.

REVIEWS
Find out all you need to know about the latest Mac products including the hottest Mac OS software and hardware.

INTERVIEWS
Tapping into the world of celebrities and their Macs, only MacDirectory offers exclusive interviews. Get a close and personal view from Sarah Jessica Parker, Steve Jobs, Madonna, Harry Connick Jr., George Lucas, Jennifer Jason Leigh, Steve Woz and other leaders in the Mac community.

CULTURE
MacDirectory takes you to the wildest corners of the world and uncovers how Macintosh computers are being used by other cultures. Travel to Japan, Australia, Germany, Brazil, Russia & learn more about Apple’s cultural impact around the globe.

Win!
Subscribe to MacDirectory and you will automatically enter our sweepstakes for a chance to win a new Titanium!
You can’t deny the overpowering appeal of Imaging USA!

This year’s convention and expo is everything you’ve always dreamed of with 40 captivating programs, 400+ tempting exhibitors at the Imaging Expo, the alluring International Print Exhibit, and the charming company of 5,000 fellow photographers. Stop resisting – you know you want it!

The biggest event exclusively for professional photographers, Imaging USA is brought to you by PPA, the world’s largest professional photography association.

information you need, products you want, people you should know. the convention and expo photographers are talking about.

Register by June 25th and save $50. Save even more with the Studio Pass! Visit www.ppa.com or call 800-786-6277 for more details.

Las Vegas • July 25-27, 2004 • www.ppa.com
See ALL the possibilities

PS Black and White Filters.
For Film Photographers who now shoot
Digital

Now with Histogram Function.
So you can see where you are going.

www.SilverOxide.com

graphicauthority.com

Photoshop

MEMBER ZONE KIT INCLUDES:
ALL 4 DESIGN KITS • 12 QUIK EFFECTS
visit www.graphicauthority.com for details

NEW

$69

QUIK

MEMBER DISCOUNT

Please refer to the software discount section of PhotoshopUser.com for your discount code.
Don't Print Before You Give Us A Click!

High Quality Printing, Exceptional Service at Excellent Prices!

**Flyers**  8 1/2" x 11" on 100# Gloss Book
- Quantity: 2,500, 5,000, 10,000, 15,000, 20,000
- Prints 4/0: $365, $515, $815, $1095, $1295
- Prints 4/4: $575, $815, $1125, $1495, $1895

**Tri Fold Brochures**  8 1/2" x 11" folded to 8 1/2 x 3 5/8 on 100# Gloss Book
- Quantity: 2,500, 5,000, 10,000, 15,000, 20,000
- Prints 4/4: $600, $850, $1275, $1650, $2050

**Postcards**  4" x 6" and 5 1/2" x 8 1/2" Print 4/4 or 4/2 Gloss AQ on 12PT Coated 2 sides
- Quantity: 2500, 5000, 10000, 15000, 20000
- 4" x 6": $350, $410, $725, $1000, $1140
- 5 1/2" x 8 1/2": $525, $625, $1100, $1425, $1675

Give Us A Click @ www.eprintshop.com or Call 1-866-200-0048

Copyright 2003 Corporate Printing Resources. All Rights Reserved. Prices subject to change without notice. Above prices do not include shipping. Shipping is additional.

---

**Flyers**
- **Prints 4/0**: $365, $515, $815, $1095, $1295
- **Prints 4/4**: $575, $815, $1125, $1495, $1895

**Tri Fold Brochures**
- **Prints 4/4**: $600, $850, $1275, $1650, $2050

**Postcards**
- **Prints 4/4 or 4/2 Gloss AQ**: $350, $410, $725, $1000, $1140

**Tri Fold Brochures**
- **Prints 4/4**: $600, $850, $1275, $1650, $2050

**Postcards**
- **Prints 4/4 or 4/2 Gloss AQ**: $350, $410, $725, $1000, $1140

---

**Canvas Printing**
- **18" x 24"**: $24
- **Other Sizes Available**: $8/Sq. ft.

**Portrait Packages**
- **Highest Quality & Archival**: $30
- **5 mil Gloss**: $75

**Offset Printing**
- **4 Color Printing at Competitive Prices**: $5.00 sq.ft.
- **For quantities of 50-250**: $5.00 sq.ft.

**Short Run Color**
- **For quantities of 50-250 on sizes from business cards to 11x17 brochures**: $5.00 sq.ft.
- **Ask about custom packages**: $15

---

Learn more, call us or visit on the web

**BIGPOSTERS.COM**
96 Gazza Blvd, Farmingdale, NY 11735
Tel: 631-249-2211 Fax: 631-249-2003

1-888-880-HUGE
Secrets of the Universe Revealed!
(at least all the ones related to Photoshop CS!)

by Linnea Dayton & Jack Davis
www.how2wow.com
Coming soon to a galaxy near you...

by Jack Davis & Ben Willmore

www.48hourprint.com

The professional's choice for full color printing.

why pay more for less?

High Quality, Full Color printing on BOTH sides. Others charge more for color on only one side!

postcards, brochures, posters, business cards, sell sheets, catalogs, custom print jobs

• Place your order online 24/7
• Unsurpassed customer support before, during and after you place your order
• Proof your job entirely online using our proprietary, internet based proofing system!

Order your free printed samples the difference is clear!

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Size</th>
<th>Product</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>5000</td>
<td>4x6</td>
<td>full color postcards</td>
<td>$250**</td>
</tr>
<tr>
<td>1000</td>
<td>4x6</td>
<td>full color postcards</td>
<td>$135**</td>
</tr>
<tr>
<td>1000</td>
<td>2x3.5</td>
<td>full color business cards</td>
<td>$75**</td>
</tr>
<tr>
<td>1000</td>
<td>8.5x11</td>
<td>full color tri-fold brochures</td>
<td>$350**</td>
</tr>
<tr>
<td>1000</td>
<td>11x17</td>
<td>full color posters (4/0)</td>
<td>$360**</td>
</tr>
</tbody>
</table>

Standard 48 hour turnaround available on postcards and business cards only. **Shipping costs not included.

www.48hourprint.com
1.800.844.0599
sales@48hourprint.com
Connect to 3D

Import Illustrator®
Create models by importing 2D elements and taking them into the third-dimension. Lathe, extrude and more.

Link to Photoshop®
Texture your 3D objects using Photoshop files. Change your design and your model updates automatically.

Render Reality
Strata 3D CX provides true photo-realistic rendering for that perfect image.

Strata 3D CX fits into your workflow with easy to use features. Push your 2D files into a virtual environment, set up lighting, apply textures and take a perfect, photo-real picture.

Order Today
and get Strata 3D Vector Free!
A $139.00 Value!

ATTENTION BUSINESS OWNERS!

VISA/MC Have Increased Their Rates 4 Times In The Last 12 Months.

You are paying too much!

We Guarantee to beat your rate!

If not, I'll pay you $100!

Whether you are in need of a merchant account for the first time or a currently processing merchant that is looking to switch to a new merchant service provider to save money, it is not difficult. NAPP has selected Total Merchant Services as their preferred provider, with a customized program specific to the needs of their members. If you would like me to consult with you regarding your current rates and fees or for a new account, simply call me at the number listed below or fax your most recent merchant statement to me personally.

“Success through Teamwork”,
Maximize your earning potential by choosing Total Merchant Services, a proven leader!

Marti Franze
1.888.848.6825 ext. 320
Fax: 1.815.425.1935
marti@iprocesspayments.com

TOTAL MERCHANT SERVICES:
Dedicated NAPP contact; Marti Franze at (888) 848-6825 ext. 320, marti@iprocesspayments.com or visit the website at www.iprocesspayments.com. NAPP members can save on credit card processing with discounted rates, transaction fees, and monthly service fees, and offer their customers the preferred method of payment option- by credit card.

1.888.848.6825 ext.320

Total Merchant Services is a Member Service Provider (MSP) of HSBC Bank USA
For advertising information, please contact Melinda Gotelli, Advertising Director, at 916-480-9200. email: mgotelli@photoshopuser.com Fax: 916-480-9201

<table>
<thead>
<tr>
<th>Company</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Photoshop CS One-on-One</td>
<td>86</td>
</tr>
<tr>
<td>AMC ColorGrafix</td>
<td>85</td>
</tr>
<tr>
<td>Auto FX Software</td>
<td>7</td>
</tr>
<tr>
<td>C1 RAW Workflow Software</td>
<td>71</td>
</tr>
<tr>
<td>CDW</td>
<td>BC</td>
</tr>
<tr>
<td>Copy Craft Printers</td>
<td>87</td>
</tr>
<tr>
<td>CPR</td>
<td>94</td>
</tr>
<tr>
<td>Creative Juices</td>
<td>94</td>
</tr>
<tr>
<td>Digital Juice</td>
<td>IBC</td>
</tr>
<tr>
<td>Global Print Runner, Inc</td>
<td>B2-B3</td>
</tr>
<tr>
<td>Graphic Authority</td>
<td>93</td>
</tr>
<tr>
<td>iStockPro</td>
<td>JFC, 3</td>
</tr>
<tr>
<td>I.T. Supplies</td>
<td>10</td>
</tr>
<tr>
<td>Jane's Digital Art School</td>
<td>88</td>
</tr>
<tr>
<td>MacDirectory</td>
<td>91</td>
</tr>
<tr>
<td>Macworld Conference &amp; Expo</td>
<td>76-77</td>
</tr>
<tr>
<td>Media_Lab</td>
<td>13</td>
</tr>
<tr>
<td>MediaStreet</td>
<td>90</td>
</tr>
<tr>
<td>Miami Color</td>
<td>88</td>
</tr>
<tr>
<td>MiamiColor</td>
<td>9</td>
</tr>
<tr>
<td>Monaco Systems</td>
<td>84</td>
</tr>
<tr>
<td>Peachpit Publishing Group</td>
<td>11</td>
</tr>
<tr>
<td>Peachpit.com</td>
<td>21</td>
</tr>
<tr>
<td>Photoshop CS Down &amp; Dirty Tricks</td>
<td>41</td>
</tr>
<tr>
<td>Photoshop CS WOW! Book</td>
<td>25</td>
</tr>
<tr>
<td>Photoshop World Conference &amp; Expo</td>
<td>35</td>
</tr>
<tr>
<td>Pres-On Corp</td>
<td>89</td>
</tr>
<tr>
<td>Printing for Less</td>
<td>43</td>
</tr>
<tr>
<td>PrintingForLess.com</td>
<td></td>
</tr>
<tr>
<td>Professional Photographers of America</td>
<td>92</td>
</tr>
<tr>
<td>Printers</td>
<td>93</td>
</tr>
<tr>
<td>SilverOxide.com</td>
<td>89</td>
</tr>
<tr>
<td>SolFeGraphics.com</td>
<td>17, 96</td>
</tr>
<tr>
<td>Strata</td>
<td></td>
</tr>
<tr>
<td>Total Merchant Services</td>
<td>96</td>
</tr>
<tr>
<td>WebProcessPayments.com</td>
<td></td>
</tr>
<tr>
<td>Wacom Technology Corporation</td>
<td>25</td>
</tr>
<tr>
<td>Wetzel &amp; Company</td>
<td>97</td>
</tr>
<tr>
<td>Wetzel.com</td>
<td></td>
</tr>
</tbody>
</table>

While every attempt is made to make this listing as complete as possible, its accuracy cannot be guaranteed.
Now Available on DVD

Accelerate your Photoshop skills with these hot new titles!

Special Introductory Offer

$39.95 each
NAPP member price
$34.95 each or 4 for $29.95 each
($ plus shipping and handling)

Photoshop CS Down & Dirty Tricks
Scott Kelby
Join Scott Kelby, Editor-in-Chief of Photoshop User magazine, for an amazing 90 minutes of eye-poppin', jaw-droppin', heart-stoppin' Photoshop special effects! Inspired by the best-selling book of the same name, Photoshop CS Down & Dirty Tricks shows you many of the effects you see every day in magazines, on TV, at the movies, and on the Web.

The Secrets to Retouching People
Scott Kelby
In this hot DVD, Photoshop guru Scott Kelby shows you all the inside secrets to portrait retouching. Watch as he shows you the fastest and easiest methods for fixing blemishes, removing wrinkles, body sculpting, and more. You'll learn how to master the techniques used by today's professionals without breaking a sweat!

Adobe Photoshop CS Power Session
Scott Kelby
If you want to get up to speed fast in Photoshop CS, there's no better way than with the new Adobe Photoshop CS Power Session DVD. Photoshop guru Scott Kelby takes you through the most important features in CS so you can enhance your productivity and creativity today!

Photoshop Elements for Photographers
Dave Cross
Aimed specifically at Photographers, this DVD walks you through the essential tools and key features of Photoshop Elements that photographers use most. Dave shows you how to make the most of Photoshop Elements so you can spend less time on your images and still get award-winning results.

To order these and other titles, contact us at 800-201-7323 or visit us online at www.photoshopvideos.com
ONE COMPLETE LIBRARY

- **48** DVD-ROMs
- **1600** Layered Backgrounds
- **19,000** Layers
- **17.25” x 11.25”** at 300 dpi

THE ESSENTIAL, AFFORDABLE LIBRARY FOR PRINT AND DESIGN PROFESSIONALS

These beautifully designed layered PSD files give you the power to tweak, delete, rearrange, colorize, scale, mix and add layers to your heart’s content.

Begin every project with powerful and original source material and then customize to fit your needs.

ONLY **$599**

“Flat out—if you’re a graphic designer or in a department where coming up with fresh ideas and looks is your job, then invest the money—it’ll come back to you after you finish your first project. This is a no-doubt-about-it slam-dunk Editor’s Choice award winning product and comes as recommended as any!”

— Review Score: 10/10, NextGen Electronics

www.digitaljuice.com
OR CALL 800.525.2203
Shoot it. Scan it. Print it.

We've got it all.

CDW Mac Warehouse offers you the latest digital imaging products from the best brand names. From cameras to scanners, printers and more, we have whatever you need for your digital office, in stock and ready to ship. Plus, we have the expertise and support to back them up.

We're an authorized Adobe reseller.
Call or visit us online today.

CDW.com/napp • 800.ALL.MACS